Problem with Motorola Wireless Print Server WPS870G

Archived from groups: alt.internet.wireless (More info?)

Hello,

Has anyone been able to successfully setup a Motorola WPS870G wireless
print server with WPA-PSK encryption turned on?

I recently purchased this unit because of its implicit support of
WPA-PSK security. I first setup the device with all security features
off and it worked very well with my HP 1300 printer. As soon as I try
to enable WPA-PSK, the unit can no longer connect to my access point.

I initially though I had made a configuration error and started again.
Same results. I looked through the manual and the on-line help file
and found one small detail in that Motorola does not guarantee that
WPA-PSK will work will non-Motorola devices. I had a Netgear router
that I was wanting to upgrade, so I went out and bought a Motorola
WR850G Wireless router.

I made sure I had the latest firmware loaded on the Wireless Router,
and tried the whole process again, with the exact same
results...failure.

I emailed Motorola via their website and never received a response. I
called their help line and the tech was polite but came out and said
that they are not trained on anything beyond showing me where the
settings were located.

The tech said that he would escalate the issue, but I am not holding
my breath. I just wanted to see if anyone else had gotten this device
to work with WPA-PSK enabled.

Thanks in advance.
4 answers Last reply
More about problem motorola wireless print server wps870g
  1. Archived from groups: alt.internet.wireless (More info?)

    I've had exactly the same experience you describe, both with the product
    and with Motorola technical support. It won't work in WPA-PSK security
    mode with either my Motorola WR850G or my D-Link DI-624 wireless
    routers. I'm convinced that there's a flaw in the firmware or
    elsewhere in the product.

    BTW, the print server does work with WEP security.


    --
    msandrews
    brought to you by http://www.wifi-forum.com/
  2. Archived from groups: alt.internet.wireless (More info?)

    In article <msandrews.1dtobm@no-mx.forums.yourdomain.com.au>,
    msandrews.1dtobm@no-mx.forums.yourdomain.com.au says...
    >
    > I've had exactly the same experience you describe, both with the product
    > and with Motorola technical support. It won't work in WPA-PSK security
    > mode with either my Motorola WR850G or my D-Link DI-624 wireless
    > routers. I'm convinced that there's a flaw in the firmware or
    > elsewhere in the product.
    >
    > BTW, the print server does work with WEP security.
    >
    >
    > --
    > msandrews
    > brought to you by http://www.wifi-forum.com/
    >
    >

    Have you upgraded the WR850G's firmware to V5.13? Perhaps this will
    address the WPA-PSK security mode's problem. Just a thought . . .

    Most 850G's were shipped with V4.03 firmware.

    Don
  3. Archived from groups: alt.internet.wireless (More info?)

    Yes, I did upgrade the firmware the day they released it actually. I
    was hoping for a magical fix, but ran into the same issues. I keep
    playing phone tag with Motorola. Whenever I get them on the phone, the
    engineering/escalation team is unavailable. Whenever they call back, I
    am not home. This is getting very frustrating. I just can't believe no
    one else has run into this very same problem.


    Don <w9cw@yahoo.com> wrote in message news:<MPG.1bd1029078217042989685@netnews.insightbb.com>...
    > In article <msandrews.1dtobm@no-mx.forums.yourdomain.com.au>,
    > msandrews.1dtobm@no-mx.forums.yourdomain.com.au says...
    > >
    > > I've had exactly the same experience you describe, both with the product
    > > and with Motorola technical support. It won't work in WPA-PSK security
    > > mode with either my Motorola WR850G or my D-Link DI-624 wireless
    > > routers. I'm convinced that there's a flaw in the firmware or
    > > elsewhere in the product.
    > >
    > > BTW, the print server does work with WEP security.
    > >
    > >
    > > --
    > > msandrews
    > > brought to you by http://www.wifi-forum.com/
    > >
    > >
    >
    > Have you upgraded the WR850G's firmware to V5.13? Perhaps this will
    > address the WPA-PSK security mode's problem. Just a thought . . .
    >
    > Most 850G's were shipped with V4.03 firmware.
    >
    > Don
  4. Archived from groups: alt.internet.wireless (More info?)

    I, too, upgraded to firmware v5.13, but to no avail. I ended up
    returning the print server to RadioShack. It's too bad, because the
    WPS870G worked very well in most other respects. I'll probably buy it
    again at a later date when it's evident that Motorola has fixed the
    WPA-PSK problem.


    --
    msandrews
    brought to you by http://www.wifi-forum.com/
Ask a new question

Read More

Wireless Motorola Servers Wireless Networking