Sign in with
Sign up | Sign in
Your question

Windows Desktop Bar During Gameplay.

Last response: in Video Games
Share
February 11, 2010 10:43:25 PM

While I run some games such as Crysis, I notice the windows desktop bar during video games which gets annoying because it interfers with the game. Wondering why this happens ?

EXT64 said:
You can try disabling desktop composition or visual themes. or, are you saying it is not in full screen (if that is the case, Alt-Enter should fix it).


Thats what I got so far, accidently posted this thread into the consle gaming section, but so far I researched about disabling the composition and visual theme's & came across that point by going to properties of the game and manually disabling the composition and the visual theme's. But then I re-run the game and the same stuff is still there. It is so ANNOYING :fou:  . What are my possiblilites left, like this didn't happen every single time I ran Crysis, now it does it for the hell of it which rattles me a lot.

For some reason aswell, when I downloaded the game I thought something was missing. Part of an installion or som', but I don't even have shortcut to the game, nor is it on my all programs list. Is there a way to go to the file and manually make the desktop start-up folder ?
February 11, 2010 10:59:24 PM

wow this is the biggest peice of bullshit ever. I try to manually cuztomize the taskbar properties and it doesn't even allow me to add any options to hide when inactive for Crysis nor any other program.
m
0
l
February 11, 2010 11:18:19 PM

what windows do you have? 7, vista, xp...
m
0
l
Related resources
February 11, 2010 11:29:52 PM

vista 64-bit just wondering does my signature not show ?
m
0
l
February 11, 2010 11:34:33 PM

Didnt think to look sorry. yea it shows up, theres no hide setting though? should be called auto-hide.
m
0
l
February 11, 2010 11:57:19 PM

Yea, no problem, I was just wondering because I never knew when I first joined that you have to manually option the public view. But I thought that was it to, unless were talking about something else. I think your talking about making the taskbar disapear when your mouse isn't on the bar & when the cruisor goes over the desktopbar then it appears. But that didn't eliminate the side bars that I had so I knew it was no deal.

I was playing around with my system settings in Crysis, then I saw the Fullscreen option wasn't clicked on and then ajusted the settings and it solved the problem.


*Problem Solved due to inefficiency of the brain*
m
0
l
February 11, 2010 11:59:25 PM

OOOH yea i thought you mean the bottom bar sorry. Happy to hear you got it working!
m
0
l
!