AvP dx11 issues

hey guys, I just downloaded Aliens vs Predator, featuring the new directx 11. i installed dx11 on my Radeon HD 4890 and I have Windows 7. I checked dxdiag and it said I had dx11 installed, but when I run AvP it says "DirectX11 Hardware not found" when I try to select the tab for new dx11 features. Any ideas as to why this could be? I am clicking "Open Aliens Vs Predater Directx 11" when prompted also so I really dont understand it. Thanks for any help
7 answers Last reply
More about dx11 issues
  1. 4890 is not dx11 hardware. Whilst win7 supports dx11 your card does not. At the moment only the newer 5xxx series by ati supports it.
  2. I have an Asus 5870 and i'm getting the same message. I ran a Dxdiag in windows 7 and it states i'm running Dx11.

    Thoughts?
  3. A 5870 should be able to run it fine. Which driver version are you using?
  4. I am running a 5970, with catalyst 10.1 drivers, and I experience the same problem.
  5. I have heard people are playing it with dx11 enabled and that it looks alot better.

    Perhaps try redownloading the latest drivers from ati's websie and giving that a go.
  6. is the difference that much vs dx10?
  7. DX9. There is no dx10 specific option AFAIK. I don't own the game, only going from what I have read about it. If you own a dx10 card then you select the dx11 option and it will only use what it can if any features.
Ask a new question

Read More

PC gaming Directx Video Games