Sign in with
Sign up | Sign in
Your question

Cannot Access Workgroup after Sharing Internet

Last response: in Wireless Networking
Share
Anonymous
a b F Wireless
September 29, 2004 1:11:50 PM

Archived from groups: alt.internet.wireless (More info?)

I'm running Win98SE on Notebook and XP on PC, using Netgear wireless PC
card and router. It was successfully setup for sharing harddisk.
Now I connected a DSL-modem to the router. After some try-and-error (on
modem), now both machine can access internet. But somehow the drive
sharing fails.

On Win98 I can see its own machine under network neighbourhood. But on XP
I can only see the workgroup name. But when I click on the workgroup it's
saying no permission. Can I set the permission somewhere? Shouldn't it
always display its own machine?

It looks like I've set up something wrong in Windows :-( But it was OK
before. Now even when I remove the modem it doesn't work. I must have
messed up something while I was setting up the modem. Can anyone help?

thanks
Phuoc Can HUA


--
_/\__/\__/\__/\__/\__/\_
www.huaonline.com
My Homepage is my Castle
Anonymous
a b F Wireless
September 29, 2004 4:12:20 PM

Archived from groups: alt.internet.wireless (More info?)

Phuoc <home.getrid@this.huaonline.com> wrote:
>I'm running Win98SE on Notebook and XP on PC, using Netgear wireless PC
>card and router. It was successfully setup for sharing harddisk.
>Now I connected a DSL-modem to the router. After some try-and-error (on
>modem), now both machine can access internet. But somehow the drive
>sharing fails.
>
>On Win98 I can see its own machine under network neighbourhood. But on XP
>I can only see the workgroup name. But when I click on the workgroup it's
>saying no permission. Can I set the permission somewhere? Shouldn't it
>always display its own machine?
>
>It looks like I've set up something wrong in Windows :-( But it was OK
>before. Now even when I remove the modem it doesn't work. I must have
>messed up something while I was setting up the modem. Can anyone help?
>
>thanks
>Phuoc Can HUA

Here's some general guidelines:
1. Check network properties of Win98 PC. Make sure it is set to
Obtain IP dynamically. Make sure File and printer sharing is there.
2. If that's ok, then set sharing on one of the folders of the Win98
PC.
3. Verify network group name is SAME on both PC's.
4. Verify similar things on XP.
5. Disable any firewall software on both PC's while you are debugging.

Open Windows Explorer on XP. Browse Network neighborhood. Look for
your workgroup name.

Use network setup wizard in XP to reset-up your network. Override the
workgroup name to be the same as Windows 98.

Reboot both.
!