Sign in with
Sign up | Sign in
Your question

Fallout 3 Crashes on Startup

Last response: in Video Games
Share
February 18, 2010 11:44:26 PM

I just tried booting up Fallout 3 for the first time since upgrading to Windows 7 64 bit. I DL'ed through Steam and everything installs fine, the launcher opens, but the game never makes it past the initial black screen. My system is total overkill for this game (Core i7, Radeon 5870), so I know that this is not the problem. I have tried uninstalling and reinstalling graphics drivers, running in compatibility mode, running as admin, install GFWL, and changing the codec settings. Is anyone else still having this problem? Is there a solution out there?
February 19, 2010 1:29:34 PM

Is Fallout 3 up to date? ( I don't use steam so I have no idea if they send it to you fully updated.) Also, you might want to check to see if windows and/or your anti-spyware is allowing it to proceed, and that windows 7 is up to date.

Hope that helps.
m
0
l
February 24, 2010 3:03:02 PM

Sometimes, reinstalling steam helps. Don't uninstall it as it will uninstall everything, including your games (found that out the hard way one day - UGH!) [:isamuelson]

Delete everything in the steam directory except for the file steamapp.exe and the steamapps folder. Then, double click steam.exe and it will reinstall and update steam.

I had a problem with Silent Hill running like a dog. I deleted the game and downloaded it again and it didn't work. So, I cleared out everything in the Steam directory except for steamapp.exe and the steamapps folder and then ran steam.exe to update steam and viola, everything worked great! [:isamuelson:4]

I would suggest trying that so you don't have to try and download it again. It could be something with steam itself that a "refresh" might solve.
m
0
l
April 10, 2010 1:08:01 AM

I don't know if you have fixed the problem, but here is the solution that worked for me. I had the exact same solution.

* Right click on the executable (it's in your Fallout 3 folder, called "Fallout3.exe")
* On the pop-up menu, choose "Properties"
* Click the tab marked "Compatibility"
* Tick the last three boxes under "Settings".
* Run the game from the launcher – make sure you enable the add-ons under the data section in the Launcher.
m
0
l
!