Sign in with
Sign up | Sign in
Your question
Closed

Fallout 3 - Windows 7 - New Game Crash

Last response: in Video Games
Share
February 20, 2010 2:08:14 AM

Okay, I bought Fallout 3 about two years ago. It worked fine on my old computer, using Windows XP. The problems started when I was forced to get a new computer and everything in it as well as the new operating system Windows 7 [whether 32 or 64-bit I am not sure. In my computer properties it says it is 64-bit operating system however I can only set the graphics options on my desktop up to 32].

Since installing Fallout 3 I have encountered an error, preventing me from playing the game, I have since fixed that after much scouring of the internet. I was overjoyed and looking forward to playing Fallout 3 once again but now I find that I am unable to start a new game [it crashes on the loading screen]. I have searched the internet for a solution and found many who have encountered this same problem as well as many solutions. I have tried:

1 - Disabling Virtual Memory
2 - Running in 'Clean Boot'
3 - Disabled FFD Show, Audio, for Fallout 3 [Launcher and EXE]
4 - Disabled FFD Show, Video, for Fallout 3 [Launcher and EXE]
5 - Combined all of these in every possible combination {1 - 3}
6 - Compatibility settings {As well as in combination with solution number 7, 4, 3}
7 - Running as Admin {As well as in combination with solution number 6, 4, 3}
8 - Reinstalled multiple times


None of these have worked.

I found other solutions to do with DS3D GX, Creative’s Alchemy and Realtek’s 3D SoundBack, but I do not understand how this works [here is the link to the subject I am referring to] - http://www.unigamesity.com/how-to-fix-fallout-3-lock-up...

I have a Realtek soundcard so I guess only Soundback relates to me.

I have also heard talk of drivers however I do not fully understand this and I am also under the influence that I have up-to-date drivers.

Any help would be appreciated, if all else fails I will scour the internet in hope of finding a save game at the beginning. I have also pasted my system specifications, or at least all that I am able to find.


Operating System: Windows 7 Home Premium
Processor: Intel Pentium Dual Core CPU - E6300 - 2.8GHz
RAM: 4.00GB
System Type: 64-bit [Apparently]
Sound Card: Realtek High Definition Audio [Sorry if this isn't the right one]
Video Card: {I could not find the name specifically, but it is an Intel 1.00GB RAM}

Again, I really would appreciate any help you can give, even if it relates to the soloutions I have already tried, thank you.
a b $ Windows 7
February 22, 2010 11:10:24 AM

32-bit in the graphics option has nothing to do with your OS. It's for the textures (using 32-bit textures vs 24-bit vs 16 bit, etc).

I know this sucks, but have you tried uninstalling and reinstalling the game? I'm assuming that's one of the things you've tried as well as updating the drivers.

Others have tried setting it in compatibility mode and setting it to run as Admin. Have you tried that as well?
Score
0
February 24, 2010 8:48:26 AM

Isamuelson, thank you for clearing up my confusion over 32-bit in the graphics option etc.

Yes I have tried reinstalling the game quite a few times I think and even decided to try it once again but to no avail. [Actually after I reinstalled and started a new game I felt a rather large feeling of hope as it took slightly longer to crash this time, making two complete rotations of the little circle, however it crashed like it used to]

I had tried compatibility mode, running as an administrator as well previously and also tried them again but nothing seems to change.

I guess I will double check my drivers but I am dubious on the outcome, actually when I think about it every time that I log on a message pops up telling me about a driver incompatibility, so I guess I will check that out.

Thank you very much for your suggestions, I will add them to my list above. Any further suggestions will be appreciated.
Score
0
Related resources
a b $ Windows 7
February 24, 2010 11:18:02 AM

Unseeying Eye said:
Isamuelson, thank you for clearing up my confusion over 32-bit in the graphics option etc.

Yes I have tried reinstalling the game quite a few times I think and even decided to try it once again but to no avail. [Actually after I reinstalled and started a new game I felt a rather large feeling of hope as it took slightly longer to crash this time, making two complete rotations of the little circle, however it crashed like it used to]

I had tried compatibility mode, running as an administrator as well previously and also tried them again but nothing seems to change.

I guess I will double check my drivers but I am dubious on the outcome, actually when I think about it every time that I log on a message pops up telling me about a driver incompatibility, so I guess I will check that out.

Thank you very much for your suggestions, I will add them to my list above. Any further suggestions will be appreciated.


Hopefully you can find the issue to the driver message.

I don't know how I missed this on your original post, [:isamuelson] but I see that your video card is an Intel video card. Is this integrated into your motherboard? Most are and if this one is, I doubt that 1 gig of memory is dedicated memory for the GPU. It's probably sharing your system memory which most of them do. This could be the root of your problem. If this is an integrated video card, you really need to go and purchase a dedicated video card that has it's own dedicated memory. Onboard graphics usually are VERY crippled and not made for gaming.

Do you happen to know your motherboard's model and manufacturer? That would allow you to go to the MB's website and possibly determine what the graphic card's actual memory is.
Score
0
February 25, 2010 6:49:04 AM

Isamuelson, reading your comments and thoughts on my video card actually got me thinking. I have Assassin's Creed and also played it on my previous computer which was inferior in every way, or so I thought. While not playing the game on the highest settings it could handle the game on the medium/low settings but I recently installed it again and played it, expecting to be able to crank the graphics options right up however this was not the case. It runs terribly and even on the lowest settings is not much better and I didn't even get into a densely populated area.

Unfortunately I do not know my motherboard's model or manufacturer but I will attempt to find out and get back to you, or any other soul who wishes to join this investigation.

Also, an update on my incompatible driver. First off its name is Tage's Protection or something similar. From doing a light search of the internet it seems I am not alone, not surprisingly but I came across one thread (I have only looked at a few at the present) asking a question about whether or not the person suffering from this problem had an any issues with a particular game or not. Apparently the driver has something to do with disk protection [much like starforce], I don't see how that could apply to me however but I came across another site saying that the driver has been known to render even legit copies of the game unplayable.

I will uninstall this driver to see if it helps. I feel my hope rising.

My conclusions:
I will find my motherboard's model and manufacturer
I will continue my investigation into this incompatible driver, uninstall it and if that does not work install it once again
I guess I should get a video card more attuned for gaming
Score
0
February 25, 2010 7:18:41 AM

Well I uninstalled Tage's Drivers and it did not help my situation nor did reinstalling them with what are perhaps more up-to-date ones. I also checked up on the security used for Fallout 3 and am pretty sure it is Starforce and not Tage's anyway.
Score
0
a b $ Windows 7
February 25, 2010 11:01:17 AM

Tages is definitely one of the "rootkit-type" copy protection schemes, kind of like SafeDisc. Tages is with games like The Witcher I believe. I never had a problem with it myself.

Once you find out your motherboard manufacturer, that can help in determining if your video card has dedicated memory or not. I do know that the Intel GPUs are NOT good for gaming at all.

I suspect that getting a new video card with at least 512mb of memory would solve a lot of your problems.

Let's put it this way, you can see my machine specs in my signature below. I don't have a top-of-the-line system, yet I can run Fallout 3 at 1280x1024 at High settings with a few other tweaks. Overall, the gaming experience is fine, even during firefights. Once in a while, it might slow down, but not to the point of being unplayable or causing me to not be able to aim and fire.

Score
0
Anonymous
a b $ Windows 7
July 26, 2010 9:21:20 AM

I found this to be the solution on my problem.

http://www.mediafire.com/?jg3zn2wtemi

Putting this .dll to the root of the Fallout 3 will "lie" to the game of you having a supported videocard and let you past the crash, but the game is not going to run any where nice with you current specs.
Score
0
September 7, 2010 10:40:03 PM

I played Fallout 3 and everything worked great (both with mods and without) but when I installed the various DLC I had so many crashes that I finally just gave up on playing them. I'm also on Win 7 x64 but I have also had the same experience on Vista x86.

I was able to get Broken Steel working but there were always lots of missing items that would show up as a giant red exclamation point. Eventually I stopped playing it because of this.
Score
0
a b $ Windows 7
September 7, 2010 10:41:36 PM

This topic has been closed by Mousemonkey
Score
0
!