Sign in with
Sign up | Sign in
Your question

Fix Bioshock 2 mouse smoothing

Last response: in Video Games
Share
February 26, 2010 2:19:19 AM

The mouse controls in Bioshock 2 are pissing me off. They feel so floaty and dumb. Is there a way to eliminate the acceleration and smoothing so the aiming feels more like CS:S or something? I need a fix! HELP!!!
February 26, 2010 7:31:41 AM

Dumb questions first:

- What mouse sensitivity have you got set in the game options?
- Have you got mouse acceleration/smoothing (can't remember which it is) on or off in the game options?
- What mouse speed have you got set in Windows Control panel?
- What mouse are you actually using, and if a gaming mouse, what DPI have you got it set to?

When I'm at home later I'll post my settings for the above if it helps as I haven't noticed any issues at all in Bio2. Sure someone'll beat me to it and post their settings first though. :) 
m
0
l
February 27, 2010 1:09:30 AM

I have everything turned off to the best of my ability. I assure you the smoothing can't be fixed in game. I need a fix for the games .ini files... I just don't know what to change. I had the same problem with Mass Effect 2 but I fixed it (runs on the same engine). There is definitely mouse acceleration though and it's bugging me. I am really stumped...
m
0
l
!