Sign in with
Sign up | Sign in
Your question

Pavilion Win 98 can't find modem / sound

Last response: in Computer Brands
Share
November 15, 2004 5:47:26 PM

Archived from groups: comp.sys.hp.hardware (More info?)

My Pavilion 8190 was serving me well enough until I tried upgrading the
OS to Win 98 SE. I've "set up" the program so many times I have
memorized the key code but cannot get the modem (Lucent winmodem) or
sound card properly recognized and operating.

I believe I've tried every tip or trick to be found in various HP and
Microsoft troubleshooting docs, including clean booting from DOS,
installing from setup files copied to hard drive, deleting ports and
modem to let windows properly re-assign the hardware, assuring I have
the latest (5.49) modem driver, "manually" assigning resources, changing
(and restoring) BIOS settings as suggested in a Microsoft document,
"manually" selecting from a list, assuring no "conflicts" exist, etc.,
etc.

On various re-boots / re-installs, I get errors (settings / control
panel / modems / diagnostics / more info) such as "Port already open,"
"can't open port," etc. or the modem appears on COM 1 instead of COM 2.
The Win 98 uninstall works perfectly each time and restores the machine
to perfect working condition under Win 95 B.

So, am I missing something obvious, or obscure and documented somewhere,
that would encourage me to try and re-install Win 98 yet again before
calling Mr. Dell or his friends?

Many thanks in advance.

Art
--
drartieatattd0tnet
November 15, 2004 5:47:27 PM

Archived from groups: comp.sys.hp.hardware (More info?)

You may have to start with the drivers on the recovery CD and then upgrade
to the latest. In Win 95 are you using the latest drivers?

On the other hand, it is a 7 year old system and any current entry level
system will give you a faster processor, faster video, more memory, more
disk space, newer operating system, etc. It may be time to cut your losses.

craigm


"Arthur" <art75@attt.not> wrote in message
news:4198C1A7.87B5B8C9@attt.not...
> My Pavilion 8190 was serving me well enough until I tried upgrading the
> OS to Win 98 SE. I've "set up" the program so many times I have
> memorized the key code but cannot get the modem (Lucent winmodem) or
> sound card properly recognized and operating.
>
> I believe I've tried every tip or trick to be found in various HP and
> Microsoft troubleshooting docs, including clean booting from DOS,
> installing from setup files copied to hard drive, deleting ports and
> modem to let windows properly re-assign the hardware, assuring I have
> the latest (5.49) modem driver, "manually" assigning resources, changing
> (and restoring) BIOS settings as suggested in a Microsoft document,
> "manually" selecting from a list, assuring no "conflicts" exist, etc.,
> etc.
>
> On various re-boots / re-installs, I get errors (settings / control
> panel / modems / diagnostics / more info) such as "Port already open,"
> "can't open port," etc. or the modem appears on COM 1 instead of COM 2.
> The Win 98 uninstall works perfectly each time and restores the machine
> to perfect working condition under Win 95 B.
>
> So, am I missing something obvious, or obscure and documented somewhere,
> that would encourage me to try and re-install Win 98 yet again before
> calling Mr. Dell or his friends?
>
> Many thanks in advance.
>
> Art
> --
> drartieatattd0tnet
November 15, 2004 9:38:32 PM

Archived from groups: comp.sys.hp.hardware (More info?)

craigm wrote:
>
> You may have to start with the drivers on the recovery CD and then upgrade
> to the latest.

I considered that, and may try if I can recall how to get the drivers
off the Recovery disk without demolishing the rest of the system.

> In Win 95 are you using the latest drivers?

I believe so.

>
>It may be time to cut your losses.

I fear you're right. It was such a problem over time getting
peripherals (scanner, zip, etc) working I don't relish the problem of
them becoming obsolete with a new system.

Thanks Art


--
drartieatattd0tnet
!