Problem with PCI slots on MSI 865PE Neo2-P Platinu

All, I have the following problem. I don't think window's is detecting anything in
or recognizing my pci slots at all. I tried to install my network card but it doesn't work.
Also, I can't use the LAN on board, because it doesn't run under win98.

This happened, after I upgraded my computer with various new components.

New - case, power supply, msi 865PE Neo2-P Platinum Edition, intel 2.8GHz, 512MB DDR400,
ATI 9600
Old - WD80G HD, old cd-rom, floppy drive, iomega disk drive.

At first, my cd-rom wasn't even detect by window's, but I can see it under bios.
Then I did flash recovery, and it ran for a while, then suddenly when I rebooted I can see
my cd-rom under windows.

Does anyone know what I can do to fix this and does anyone know how long does it usually take
for flash recovery?? Does it just keep going and going.. beeping beeping.. ??

Thanks you all
3 answers Last reply
More about problem slots 865pe neo2 platinu
  1. 98? You have to install the chipset drivers (Intel INF update) to get your Secondary IDE channel to work right.

    <font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
    <font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
  2. Email MSI maybe

    <A HREF="" target="_new"> You Want To Click Me, Go Ahead:) </A>
  3. Thank all who have viewed and reply to this post.

    I finally got everything working on my pc now.
    1. I had to reinstall win98.
    2. I had to reinstall all the drivers for the new components.
    3. Had to download the win98 reatek driver for gigabit ethernet.
Ask a new question

Read More