D-Link DI-624 drops connection

Archived from groups: alt.internet.wireless (More info?)

Hi everyone, about 2 weeks ago I started seeing Internet connection
dropping throughout the day.

I got a D-Link DI-624 wireless router with Cox as ISP using a Toshiba
cable modem.

I called D-Link and they got me to change the "Discard ping from WAN"
to "Enabled" and set "WAN select to 10/100" to "10Mbps". That didn't
work cuz I still get drops throughout the day.

When I get dropped, I have to log into my router and do the release
and renew and sometimes that seems to only work half the time. I know
for sure it's the wireless router cuz if I connect the cable modem
straight to my desktop the connection is fine.

If you have any suggestions be greatly appreciated!

--Jason
6 answers Last reply
More about link drops connection
  1. Archived from groups: alt.internet.wireless (More info?)

    On 3 Oct 2004 22:12:33 -0700, srch_poppy@yahoo.com (Paul Marr) wrote:

    >Hi everyone, about 2 weeks ago I started seeing Internet connection
    >dropping throughout the day.
    >
    >I got a D-Link DI-624 wireless router with Cox as ISP using a Toshiba
    >cable modem.
    >
    >I called D-Link and they got me to change the "Discard ping from WAN"
    >to "Enabled" and set "WAN select to 10/100" to "10Mbps". That didn't
    >work cuz I still get drops throughout the day.
    >
    >When I get dropped, I have to log into my router and do the release
    >and renew and sometimes that seems to only work half the time. I know
    >for sure it's the wireless router cuz if I connect the cable modem
    >straight to my desktop the connection is fine.
    >
    >If you have any suggestions be greatly appreciated!

    Sure. I'll assume you have Windoze XP Home or Pro.
    1. Disable 802.1x.
    2. Disable the "power save" feature on your unspecified wireless
    router.
    3. Disable Super-G Turbot mode in the DI-624.

    http://support.dlink.com/techtool/di624/emulator/adv_perform_11g.html
    4. Do you see other networks on your laptop? If so, find a channel
    (1, 6, or 11) that they're NOT using.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  2. Archived from groups: alt.internet.wireless (More info?)

    aight. Imma try it and watch it a few days. thanks.

    and I like the humor. Windoze, haha.


    >
    > Sure. I'll assume you have Windoze XP Home or Pro.
    > 1. Disable 802.1x.
    > 2. Disable the "power save" feature on your unspecified wireless
    > router.
    > 3. Disable Super-G Turbot mode in the DI-624.
    >
    > http://support.dlink.com/techtool/di624/emulator/adv_perform_11g.html
    > 4. Do you see other networks on your laptop? If so, find a channel
    > (1, 6, or 11) that they're NOT using.
  3. Archived from groups: alt.internet.wireless (More info?)

    On 5 Oct 2004 00:19:10 -0700, srch_poppy@yahoo.com (Paul Marr) wrote:

    >aight. Imma try it and watch it a few days. thanks.
    >and I like the humor. Windoze, haha.

    It's not original, although I was one of the first to use it.
    Type Windoze into Google and it shows 278,000 hits.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  4. Archived from groups: alt.internet.wireless (More info?)

    Hi
    I have a d-link di-624+ router and it drops connection throughout the
    day. I am using firmware 2.03. The screen shots on the link below are
    not the same as what i have (i am based in the uk)
    Can you tell me how to stop it dropping my internet connection.

    Thanks
    Runge
  5. Archived from groups: alt.internet.wireless (More info?)

    Hi. I am using di-624+, and it also drops my connection intermittingly
    through out the day. I have just setup voice over broadband and its
    very fustrating. im not sure what the difference between your 624 and
    my 624+ but the screen shots on your link above do not match mine.
    can you please give me step by step instructions on how to disable the
    802.1x, power save, and disable super-g

    Thanks
  6. Archived from groups: alt.internet.wireless (More info?)

    Had the same router doing the same thing, returned it to manufacturer
    as defective unit. New unit never misses a beat.
Ask a new question

Read More

D-Link Internet Service Providers Connection Wireless Networking