Avp3 cant run installation

i have this problem when trying to install avp3 when i put the CD and choose the auto-run it says windows cannot open this file or the path is not recognized u dont have permissions to access these files while on my friends PC it will launch but on mine it wont anyone have solutions for this
8 answers Last reply
More about avp3 installation
  1. System specs please!!! :)

    Are you logged in with administrator capabilities?

    You could try opening the DVD and browsing to the installation files manually, usually SETUP.exe.

    What OS are you using?
  2. system specs
    intel core2duo E4400 OC to 2.6 GHZ
    HD 4670
    3 GBddr2 ram
    XP SP3
    yea im on administrative privilages
    and i already tried browsing and it did not work same error message
  3. OK I have been reading some forums for you and stuff and found a few things out. The most notable is that you need to have Steam installed to install even from the retail disk.
    Do you have Steam installed? IMO Steam is a good system. It probably says on the back of the box that an internet connection is required to play the game, even in Singleplayer mode.

    http://steampowered.com

    Another thing is that you may have to have Microsoft Visual C++ runtime components installed:

    http://www.microsoft.com/downloads/details.aspx?FamilyId=32BC1BEE-A3F9-4C13-9C99-220B62A191EE&displaylang=en

    Im not sure how much this latter part will matter because the disk will probably install this when you get it to work.
  4. ok man thx i have steam installed from the disk ill try the C++ runtime components and get the results
  5. well still C++ did not solve the issue anything else anyother solutions
    btw thx for ur help
  6. Cant you just activate the key on steam and download the files there?
    It has some sort of button for it, like on this screen:

    http://www.truecafe.net/doc/img/steam0.gif
  7. i did not buy the game on steam i bought it from a cd shop thats why i cant activcate
  8. ok i solved the prob it all worked now all i needed to do is to set my administritive privilages
Ask a new question

Read More

PC gaming CD-Rom Permissions Video Games