Sign in with
Sign up | Sign in
Your question

ASUS P4PE-X Problem

Last response: in Motherboards
Share
April 26, 2004 2:04:39 PM

I have a new Asus P4PE-X motherbaord with a new Intel P4 2.4A GHz Processor, 512 MB 333 DDR Ram, 40GB Maxtor Drive and my video card is an ATI 7000 with 64MB.

For some reason I can't get the system to start up. There is power going to the machine and everything seems to start-up but the screen never comes on and boot-up never begins. I don't ever see a post or anything. All I get are continuous beeps coming from the motherboard.

I have used several different video cards and I have tried different memory chips that I know work in other P4PE-X motherboards that I have access to. I also have verified that the HDD works fine.

Any ideas?? Is the P4 2.4A chip not compatible with this motherboard???

More about : asus p4pe problem

April 26, 2004 3:10:17 PM

Quote:
All I get are continuous beeps coming from the motherboard.

these are beep codes. you should be able to look them up in the manual. IIRC continuous short beeps are usually a memory problem, whereas a few short beeps then a long one is usually Video card.

But since you say you've tried several different RAM sticks/Vid cards then I can only suggest it's a dead mobo.

All I can suggest is removing the motherboard from the case and running it on a table (or another non-conductive surface) with only the CPU, RAM & Video card plugged in. if it still doesn't work then it probably is dead.

---
Epox 8RDA+ rev1.1 w/ Custom NB HS
XP1700+ @205x11 (~2.26Ghz), 1.575Vcore
2x256Mb Corsair PC3200LL 2-2-2-4
Sapphire 9800Pro 420/744
!