Sign in with
Sign up | Sign in
Your question

GoW Issues

Last response: in Video Games
Share
April 4, 2010 5:41:19 AM

I recently reinstalled GoW, and I got this error. "You cannot run this game with modified executable code".

Now I have tried downloading the newest patch here: http://gearsofwar.xbox.com/pc/qfe1.htm

I also have the newest GFWL downloaded and installed. I've tried uninstalling it and reinstalling it. I know that I can turn the clock back, but that won't help me, since I want to play on xbox live.

I'm wondering if its a 64bit issue. It seems like my PC doesn't actually install the patch, I don't get the *BACKUP* directory in my gears of war folder. I really hope someone has a solution to my problem, its starting to drive me crazy, thanks in advance.


Win7 64-bit
Intel(R) Core(TM) 920 @ 2.67GHz
6144MB RAM
Nvidia Geforce GTX260

More about : gow issues

April 4, 2010 5:51:24 AM

hmm....try running under compatibility mode and use vista and see if it works. Other than that, I'm not sure.
m
0
l
April 4, 2010 5:53:26 AM

clutz said:
hmm....try running under compatibility mode and use vista and see if it works. Other than that, I'm not sure.


That doesn't help either. :( 
m
0
l
Related resources
April 4, 2010 5:58:26 AM

I have the game and remember having the same issue with vista. I wasn't able to rectify this problem as well and just uninstalled it.
m
0
l
April 4, 2010 5:58:50 AM

have you tried running as administrator?
m
0
l
April 4, 2010 6:01:10 AM

clutz said:
have you tried running as administrator?



Yes i've done this as well. Something that a buddy of mine came up with was installing it outside of the Program Files x86 folder, thinking maybe the patch was looking for the game in the Program Files. I tried installing it into the regular program files but it auto put it into x86 anyways, and I also got an error while it installed.
m
0
l
April 4, 2010 6:01:56 AM

going to install it right now and check it out on my new machine. seems to having better luck getting stuff to run than my old dell machine I had.
m
0
l
April 4, 2010 6:02:57 AM

clutz said:
going to install it right now and check it out on my new machine. seems to having better luck getting stuff to run than my old dell machine I had.


Good luck, Im sure it will work for you. It works for everyone I know, but not me.
m
0
l
April 4, 2010 6:04:57 AM

LOL. i'm one of the most unluckiest guys on earch...just ask the girls.
m
0
l
April 4, 2010 6:51:21 AM

Okay. got the same error but manage to get it working.

1) go to http://gearsofwar.xbox.com/pc/qfe1.htm and select english (obviously)
- If it asks your for your age, enter your age and have your mouse hover over community header and select PC update at the bottom.
- select english

2) once patch downloads, run the patch and let it do it's thing.

3) give it a minue and you should see the splash picture and the game should run.

4) if no splash picture shows up after a bit, run the game from the games explorer or from the start menu.
m
0
l
April 4, 2010 1:06:39 PM

clutz said:
Okay. got the same error but manage to get it working.

1) go to http://gearsofwar.xbox.com/pc/qfe1.htm and select english (obviously)
- If it asks your for your age, enter your age and have your mouse hover over community header and select PC update at the bottom.
- select english

2) once patch downloads, run the patch and let it do it's thing.

3) give it a minue and you should see the splash picture and the game should run.

4) if no splash picture shows up after a bit, run the game from the games explorer or from the start menu.



I have done this, its in my first post. I've tried saving the patch and running it, i've tried just running it. For some reason it wont actually install on my pc. When I click the patch it's literally done in 3-5 seconds. It doesn't even bring up the window to install.

Is your OS 64bit?
m
0
l
April 4, 2010 3:42:05 PM

yep, I'm running Windows 7 64-bit Home Premium.

Not sure what else to tell ya.
m
0
l
!