Sign in with
Sign up | Sign in
Your question

BIOS and POST problems...

Tags:
  • Motherboards
  • Asus
  • BIOS
  • Computer
  • CPUs
Last response: in Motherboards
Share
May 7, 2004 4:22:09 PM

A few days ago, I built my first computer. Everything went fine, the installation was perfect, and the computer booted up fine. I installed the OS (Windows XP Pro), and was running great. However, when I went to update the BIOS, the system failed. Now all I get when I turn the computer on is a vocal POST message of "System failed CPU test".

It's an ASUS K8V Deluxe motherbaord, with an Athlon 64 3200+ CPU. I used ASUS EZFlash to update the BIOS (using the latest BIOS from the ASUS website on a floppy). It failed to flash, and instead did nothing. After I restarted the computer (what I fear was my ultimate mistake), I got nothing. Only the POST message.

I've tried unplugging the CPU and re-installing it. I've tried clearing the CMOS RTC RAM. I've tried booting off just the Video Card, MoBo, Memory, and CPU. I've tried re-installing every component. Nothing has worked yet.

I've contacted ASUS TSD, but they haven't replied yet. A simple BIOS problem couldn't damage the CPU, could it? Is there anything I can do that I haven't already tried?

Thanks for your time.

More about : bios post problems

May 8, 2004 1:36:11 AM

Put the Asus mobo cd in and start the computer. This should reflash your bios to something that works. You will have to reflash to new later.
May 8, 2004 4:29:54 AM

I've already tried it. Unfortunately, all I get when I start the computer is the vocal POST message "System failed CPU test." Nothing more.
a c 435 V Motherboard
a b Ĉ ASUS
a c 159 à CPUs
May 8, 2004 2:36:25 PM

Try removing the motherboard battery for a few seconds. Also, check your 20 pin atx connector and be sure it's tight. I had to reconnect mine the other day to get a system to post.
!