Sign in with
Sign up | Sign in
Your question

Motherboard Beeping once every ten seconds??

Last response: in Motherboards
Share
May 17, 2004 10:32:48 PM

My mobo beeps once every ~ten seconds, my computer isn't under heavy load or anything...its just running, I have an Intel D850EMV2 mobo.
I have no idea why it keeps beeping but it is INSANELY ANNOYING! I haven't noticed any performance difference, either..Thanks for any help guys and girls.
a b V Motherboard
May 17, 2004 10:35:14 PM

Could be a temperature alarm, voltage alarm, fan speed alarm...

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
May 17, 2004 10:38:55 PM

Forgot to mention that I checked the temp. of the mobo & the cpu, all temperatures were <40c.
How do I know if there is something wrong with the voltage?
And the fanspeed?
Related resources
a b V Motherboard
May 17, 2004 10:53:42 PM

You could use Motherboard Monitor 5 or something.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
May 17, 2004 10:59:37 PM

double post<P ID="edit"><FONT SIZE=-1><EM>Edited by Night2o1 on 05/17/04 07:03 PM.</EM></FONT></P>
May 17, 2004 11:00:09 PM

Well I have Sandra, that's what I checked the temps with..
I'm looking up the proper settings now...

I can't find anything about beepcodes on the intel website except for when the computer won't boot at all.

/EDIT
All voltages are +/- .03 volts except for the -12v which is at -11.61, isn't that acceptable though?

<P ID="edit"><FONT SIZE=-1><EM>Edited by Night2o1 on 05/17/04 07:03 PM.</EM></FONT></P>
!