Sign in with
Sign up | Sign in
Your question

An interesting problem with a Biostar M6VLR bios

Last response: in Motherboards
Share
May 26, 2004 5:21:18 PM

Alright, this one's stumped everyone I know. I've got a Biostar M6VLR ver 1.1 with a P3 and 256 pc100 RAM. I'm just putting it all together and booting it up for the first time. Everything seems to boot up fine and I get the bios splashscreen. I hit Del and get into the Bios, and when I do the keyboard stops responding. I can see all the Bios options but can't do anything.

When I boot up the PC the keyboard lights up, so it's working fine then. Then if I don't press the DEL key it gets stuck on the Bios splashscreen. That means that it's definatly getting a signal from the keyboard when I press DEL to get into the Bios. Once I'm in the Bios the keyboard goes dead. Even the caps lock and numlock keys don't light up.

I've tried swapping out the keyboard to no effect. I've tried every possible hardware configuration I can think of to no effect. I've tried all my computer geek friends to no effect. I'm out of ideas. Anyone else have any?

--------------
Knowan likes you. Knowan is your friend.
May 26, 2004 5:43:58 PM

If your bios has legacy usb support, use a usb keyboard, test if maybe your PS/2 port is wacky.

"The only way to overcome temptation is to yield to it" - Oscar Wilde
!