Shuttle AN35N Ultra

I recently assemled a computer with a asus board(A7N8X).The onboard audio didn't work.Everything else worked fine,so I sent the board back and received a different board,but same model (A7N8X)same problem no sound.I sent that one back for the Shuttle AN35N Ultra.Now when I power the system I get a Screen reading.

Self Test
__________
Check Your PC
And Signal Cable
__________
Monitor Is Working


These are the components in this system:
Windows XP Home Edition
Western Digital Caviar Se 80 GB HD
Corsair 184 pin MB DDR PC 3200
ThermalTake Silent PurePower 420W Power Supply
AMD AThlon XP 2700+ 333MHz FSB CPU
ATI Radeon 8500 LE 128 MB DDR AGP graphics card 1x/2x/4x
So what am I doing wrong?Does the Hd need reformatted?If so how do I get there since the system won't boot up?I've changed different brand mb's before without having bootup problems.
7 answers Last reply
More about shuttle an35n ultra
  1. It almost sounds like you have one of your cables in backward. Check both the IDE and floppy cables. Also, does it allow you to go into the BIOS? Check those settings if you can...

    Scout
    700 Mflops in SETI!
  2. It won't boot up for me to get to the bios.I checked the cables and still nothing.Maybe I have a bad board here.
  3. I'd suggest disconnecting everything but the cpu (w/HS+F), ram, vid, and of course the psu. Or disconect ur drives. Try to boot and see what happens. I'm thinking you'll prolly be able to get into ur BIOS.

    I'm not yet familiar with that mobo (just ordered obe yesterday from Newegg), but there may some diagnostics to help u pin down ur problem. Ex. beeps code(hook up mobo speaker and have beep codes handy) or diagnotic LEDs etc.

    Your gonna wanna reformat that HD, assuming you installed the asus chipset drivers, see if WD offers and free d/l for that. You'll be looking for something you put on a floppy and boot from. Check their website for such utility proggies

    Good luck with it.

    Mobile XP 2600+ (11X200)
    Abit NF7-S v 2.0
    Maxtor 60GB ATA 133 7200RPM
    512MB Corsair Twinx 3200LL
    BBA 9800 Pro
    Enermax Noisetaker 420 watts
    Win98SE
  4. Wow, are you sure the onboard audio didn't work? Had you loaded the drivers and made sure it was enabled in BIOS? Did you try every jack? I find it extremely unlikely that 2 boards from a quality company would have the same problem. Are you certain they didn't just return the original board to you?

    As for your new board, does the system power sup? Do you get a beep from the speaker? Have you connected the ATX12v connector? Have you tried starting it with no drives attached? Have you checked to make sure your board isn't grounded by a mounting post the previous board had a hole for, but not this one?

    <font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
    <font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
  5. I did all of that.I was thinking the same thing about the board with no sound too.No i haven't heard a beep from the speakers.The las one might be the problem,but since the person I built this system for bought this tower where stuck.The tower has permanent posts there for mounting the board.
  6. I have used Shuttle boards several times, including the AN35N Ultra, and I've had that problem before, although not the same board. Try resetting the BIOS, or removing the CMOS battery. I tried everything you have, and even emailed tech support (and they didn't help), and eventually I just gave up and sent it back. The replacement I received worked perfectly, so maybe you just have bad luck.
  7. I have the same board, and I thought the audio didn't work either. I had to remove the jack for the speakers about 1/4 the way out of the jack on the motherboard. Then everything worked fine. It was weird. I couldn't understand why it didn't work.
Ask a new question

Read More

Motherboards