Sign in with
Sign up | Sign in
Your question

Gigabyte 8KNXP Severe Problems!!!

Last response: in Motherboards
Share
June 12, 2004 2:34:08 PM

I have a Gigabyte 8knxp rev 2.0. I have been using it for a couple of months now without any problems. Reason being as i only had my AGP video card installed and no PCI devices. Well yesterday i got an Audigy 2 ZS Gamer along with a 56k inteneral modem and its been hell ever since. I couldn't get the Audigy 2 to be recognized by windows at all. I disabled the AC97 detect in BIOS and even did a fresh install of Windows XP Pro and yet i still can't get things working right. I've tried it in several of the PCI slots. I finally got it to recognize earlier in PCI slot #1 which was the first time i tried that slot because i didn't want the sound card up against my video card.

I thought maybe there was something wrong with my PCI slots as i've seen other people have this same problem on this board with getting PCI devices to work so i installed a 56k inteneral modem in PCI slot #5. Well that must of been a real mistake because it installed just peachy and yet it didn't work and now when i try to remove it it reboots my system every single time. I can't even uninstall the software for it because it reboots it then too.

My system also takes forever to completely boot up because once it gets into windows its searching for hardware or whatever i guess and its getting conflicts.

I have disabled quite a bit of on-board stuff in my BIOS. I disabled the 1394 hardware device, midi device, game port device, AC97 detect, my Silicon Image chip, ITT GigaRAID chip, my parallel ports, and my serial ports, and maybe something else i forgot.

I have two raptors set up on RAID0 using the Intel ICH5R instead of the Sil chip because the Sil goes through the PCI bus and i figured that might be conflicting with something or zapping all my PCI bus bandwidth.

Anyways, can someone please help me with this? This is PCI card HELL!!! And why does my system keep rebooting when i try to uninstall the 56k modem? And why does the Audigy 2 only seem to detect in PCI slot #1?

I am using the newest BIOS revision F10 if it matters.
June 13, 2004 12:05:16 AM

Hehe, only i could do something so ignorant as to flash my BIOS to a revision 1.0 version. I've been running it on F10 for over a month now without problems till i started installing PCI cards yesterday and all hell broke lose with issues. Thanks for the help. Hopefully now i can get everything to work right!
Related resources
June 13, 2004 1:33:03 AM

I sure was scared there for a few minutes lol. I thought i had really fixed my board good because Q-Flash would not let me update to ANY of the Rev. 2.0 BIOS's. It kept saying "BIOS ID check error.". Well finally i decided to try @BIOS utility instead and it worked great! Had no problem flashing my main BIOS and then now i just went into Q-flash and updated both my backup and main and had no issues.

Currently whats the best BIOS update for this board? FG? I'm running FD at the moment just to be safe.
June 13, 2004 5:02:55 AM

YAY IT WORKS NOW!! :) 

I disabled a majority of the on-board stuff as i dont use ALOT of it and i set the Audigy 2 ZS card in the 3rd PCI slot.

It was definitely having IRQ conflicts and so was the 56k modem.

Here is a really good thread on which PCI slots to use for which devices in order to stay away from alot of IRQ conflicts.

http://www.motherboards.org/forums/viewtopic.php?t=1766...
!