Sign in with
Sign up | Sign in
Your question

Do these scores seem right to you?

Last response: in Motherboards
Share
June 13, 2004 7:40:44 AM

I just "up"graded my motherboard, CPU, and RAM and was shocked to find my performance didn't increase at all. Yes, in real games, not just on benchmarks. So I'm here to ask if these scores seem to be right along the expected lines with my specs and all.

Operating System: Microsoft Windows XP
Processor: AMD Athlon XP 2600+ "Barton"
Graphics Card: ATI Radeon 9600 128MB
Sound Card: SB Live! Series (WDM)
Total Physical Memory: 1GB Corsair DDR PC-3200
Motherboard Manufacturer: Gigabyte Technology Co., Ltd
Motherboard Model: GA-7N400-L
Direct X: 9.0b
Hard drives: Western Digital 80GB & Seagate 80GB
Speakers: Logitech z640 5.1

3D Mark 2001
old score: 7809
http://service.futuremark.com/compare?2k1=7727082
new score: 7705
http://service.futuremark.com/compare?2k1=7899639

3D Mark 2003
old score: 2517
new score: 2451
http://service.futuremark.com/compare?2k3=2640453

PC Mark 2002
CPU score: 3552, Memory score: 3340, HDD score: 140, total= 6932

PC Mark 2004
old score:2276
new score: 2073
http://service.futuremark.com/compare?pcm04=2414475

AquaMark3
GFX: 2,511, CPU: 4,013, Total: 19,135

More about : scores

June 13, 2004 10:07:58 AM

Hello,
I have almost the same system with you as you can see in my sig. The scores in both 3dMarks are just right for your video card. But in PC Mark 2002 the scores are very very low. My cpu score is around 5900, memory 5400 and HDD score is 1300. Also in Aquamark 3 whereas the gfx seems to be right the cpu again is very low. Mine is around 6600 in Aquamark 3. I guess that after the upgrade you haven't done a format. I think that this is the reason that you see low scores. Do a format, install windows xp and all the newest drivers and you will see a big difference. Of course before you do that back up!

CPU: AMD Athlon XP 2600+
M/B: Gigabyte GA-7N400L
RAM: 2*256MB
HDD: WD 800JB 80GB
VIDEO: ATI Radeon 9600pro 128MB
AUDIO: SB Audigy 2
June 13, 2004 2:49:10 PM

Seems WRONG to me
I hasd GA-7N400-L and AthlonXP2600+ T-Bred-B Before
with a <b>Radeon8500LE</b> with it, and i can easily surpass 9500 in 3DMark2001, with Radeon9600, you can't get anything less than 10000..or at least around it.
Related resources
June 13, 2004 2:52:26 PM

I see why after viewing your 3DMark score in futuremark's score
You forget to push ur Athlon XP's FSB to 166MHz, your processor is currently running at much lower speed, 100MHz
Push it to 166MHz, and run it again, then post it back
June 13, 2004 5:56:20 PM

Ok I'll reformat one of my expendible 9 gig hard drives and see how it runs on that
June 13, 2004 9:34:20 PM

ok I unlocked the FSB for this one with the freshly formatted HD.

indeed the clock numbers are higher
Manufacturer: AMD
Family: Athlon(tm)
Internal Clock: 1.92 GHz
Internal Clock Maximum: 3.20 GHz
External Clock: 167 MHz
Socket Designation: Socket A
Type: <unknown>
Upgrade: ZIF Socket
Capabilities: MMX, CMov, RDTSC, 3DNow!, Extended 3DNow!, SSE
Version: AMD Athlon(tm) XP
CPUID: 0x000006a0

unfortuantely my frame rates only go down and start to stutter. This has been confirmed in real game testing and with the other hard drives.

http://service.futuremark.com/compare?2k1=7904255
June 14, 2004 6:00:29 PM

hm..something strange is going on here
Did you install all the latest drivers? chipset, video card drivers?
June 14, 2004 10:03:58 PM

just installed the Omega drivers, they seem to be helping somewhat unles it's just a placebo effect.
June 18, 2004 1:59:10 AM

alright I give up on this one, what would be a good replacement motherboard?
a b V Motherboard
June 18, 2004 2:14:54 AM

Once again.

Did you INSTALL the motherboard chipset drivers????

You know the ones on the CD that came with the motherboard????

I aint signing nothing!!!
June 18, 2004 4:43:07 AM

Yeah..like the other guy said..did you install chipset driver? it's crucial to run ur system as fastest speed
June 18, 2004 5:20:35 AM

yeys. They all show as installed.
June 18, 2004 10:40:24 AM

I think windows installs generic chipset drivers when you first run your computer, if you want the proper chipset drivers download the latest ones and from you chipset manufacturer and install them. In one of my computers after I installed the proper chipset drivers my 3dmark score jumped from 8000 to just shy of 12,000.

<font color=blue>P4c 2.6@3.25
512Mb PC4000
2x120Gb 7200.7 in RAID0
Waterchill KT12-L30
Abit AI7
Radeon 9800Pro
</font color=blue>
June 18, 2004 10:40:24 AM

I think windows installs generic chipset drivers when you first run your computer, if you want the proper chipset drivers download the latest ones and from you chipset manufacturer and install them. In one of my computers after I installed the proper chipset drivers my 3dmark score jumped from 8000 to just shy of 12,000.

<font color=blue>P4c 2.6@3.25
512Mb PC4000
2x120Gb 7200.7 in RAID0
Waterchill KT12-L30
Abit AI7
Radeon 9800Pro
</font color=blue>
June 18, 2004 10:43:30 AM

Did you change from an nvidia card to the Ati? If so you have to format your hdd and re-install everything to be sure the old detonators do not blow your video.
June 18, 2004 7:46:48 PM

I've had an ATI card for the past 6 months
June 21, 2004 3:51:44 AM

The Chaintech board is $69.00 @ Mwave.com


"I am become death, the destroyer of worlds. Now, let's eat!
!