Sign in with
Sign up | Sign in
Your question
Solved

Forcing AA in Bioshock 2 with an ATI card. Please help!!

Last response: in Video Games
Share
April 28, 2010 8:56:28 PM

Hello,

I've been looking all over for a way to force AA in Bioshock 2 on the awful UE 2.5 which doesn't support AA w/ DX10. I know about the -dx9 solution, but would like to play it in DX10 mode. I also tried using a "no-cd" patch (which there aren't any for the newest 1.02 patch,) and renaming the .exe to Bioshock.exe or UT3.exe in an attempt to get AA working. I was unable to launch Bioshock 2 with the "no-cd" patch and had to re-install.

Does anyone know a way, there must be a way... it will almost be a game-breaker if AA cannot be enabled. Unacceptable 2k.

Please, does anyone know how to get AA running in Bioshock 2 with an ATI card?

Thanks

-J
April 29, 2010 10:09:04 AM

Anybody know?
m
0
l

Best solution

April 29, 2010 4:35:37 PM

Not that I know of; the Unreal Engines deferred rendering engine does not support AA, though you can typically force Supersampling at the cost of performance. [At least on NVIDIA cards, as ATI STILL won't let you create individual game profiles...].

That being said, I've never seen an Unreal game even NEED AA, as the textures are generally silky smooth...
Share
May 1, 2010 7:23:40 PM

Best answer selected by Jamrock.
m
0
l
Related resources
!