Sign in with
Sign up | Sign in
Your question

HELP! P4P800 unstable! Very strange behavior!

Last response: in Motherboards
Share
July 11, 2004 6:58:02 AM

Hello,

My system has been unstable the past few days and i have done a lot trying to find out why. but now it seems to be getting worse and worse, and i am wondering maybe the MB itself is defective.

First of all, my system config: P4 2.4C, P4P800 Deluxe, Maxtor 160GB, 2x256MB Corsair PC3200C2, Geforce Ti4200, WinXP Pro. This system has been running for about a year without any problem, and i never overclock.

A week ago, when i was doing some work, it suddenly freezes. (mouse doesn't move, no bluescreen). After that windows cannot boot. (well it shows the logo for a while then freeze) Since then I've reinstalled windows, (which didn't help). Then two days ago, i swapped the Corsair memory with two sticks of kingston valueram 512MB. It works well for 24 hrs( I was running folding + prime95), but then it bluescreen again. i also tried booting with another HD which also has XP PRO installed. I can boot safe mode, but with the normal boot it will freeze as well.

Today, i unplugged all my HD and was trying to boot from floppy. it fails in the middle of booting. After some more rebooting, i am able to boot from CD, and i try to reinstall windows. But the windows setup gives me a bluescreen 2 minutes into setup. Trying it a couple more times, i am able to install windows. However, at some point, in windows i am not able to access my HD connected to the VIA RAID controllers. Also the 3com network controller failed.

As i have tried two sets of memory, i am pretty sure this is not about the RAM. For the kingston memory, i have run memtest for >10 hrs and no errors. And by the nature of the freezing/crashing it doesn't seems to be HD related either. I am wondering if it's the CPU, the MB or the PSU. (graphics card? any chance?)

Provided i don' t have a spare CPU/MB/PSU, how should i go about finding out which part is defective?

On a related note, these items are all bought from newegg. Shd i RMA to newegg directly or contact Asus? Which way is easier/faster?

If i can be 90% sure it's a MB defect, i will probably just get a new MB. I can't afford to buy MB+CPU+PSU though..

PS:
Other weird behavior: no beep at POST, cpuz/sisoft report memory timings of 2.5-3-3-6 while i set it to 3-4-4-8.

Any suggestion would be appreciated. Thanks!!

Addy
July 11, 2004 7:07:09 AM

Probably a failing PSU. What do the voltages look like? Under load?

You've tried and failed. The lesson here is, never try again. -- Homer Simpson.
July 11, 2004 2:35:50 PM

hmm.. the voltages look ok. 12V line is always around 12.1, and the other one are very stable too..
Related resources
Can't find your answer ? Ask !
July 11, 2004 4:08:06 PM

Check the tops of the capacitors on that board. Rounded, puffed out, or OK? The vid card gets you into safe mode at low res, but no farther? Another possibility. I'm a gamblin' guy so I'll say stable voltages and a year of use on that PS makes me think MB problem. You'll just have to try and test everything one component at a time. Good luck! :frown:


Abit IS7 - 2.8C @ 3.30 - Mushkin PC4000 (2 X 512) - Sapphire 9800Pro - TT 420 watt Pure Power
Samsung 120gb ATA-100 - Maxtor 40gb ATA - 100
Sony DRU-510A - EAT ME MSI!
July 12, 2004 6:45:20 PM

All the capacitors look OK.. i also don't believe the PSU fail in a year.. but i could be wrong.. hmm.
July 14, 2004 6:14:07 PM

Hmm.. i removed the sound card (an Audigy2 ZS) , and now the system seems completely stable. (well folding+prime95 for 1.5 day). But do you think this is due to the sound card went bad? or still potentially a MB issue?
a c 435 V Motherboard
July 14, 2004 6:54:24 PM

I had a similar problem with an ecs board. In order to get it to run stable, I had to disable the onboard sound, and change 2 of the sound addresses in the bios. One was the irq (changed from default 5 to 7) and the other address (don't remember the item) I changed from 300 to 330. Then I had no problems using the xwave 5.1 soundcard. Check the device manager under system for any conflicts or double installs for the sound devices. If you change the addresses in the bios, try removing all the sound devices, reboot, and let windows reinstall them all.
!