Sign in with
Sign up | Sign in
Your question

Issue with K7S5A

Last response: in Motherboards
Share
July 14, 2004 3:44:20 AM

I run a PC with a k7s5a mobo and a AMD athalon xp 1600+. My specs always read however, as a 1050 mhz amd brand chip. i dont know a thing about procs or how fast a chip a mobo can handle. i know that it reads my fsb in my BIOS as 100/100 and if i ever raise it to actually read 133 it recognizes the chip finally as a 1600+ but the OS(win xp pro) wont load then. if someone could link me some sites or info that would clear up my confusion id really appreciate it. also ive been to the ECS webpage and i couldnt figure out for the life of me which mobo in the list was mine because diff programs gave me different version numbers. on a side note i also run 720 SDRAM. My PC is primarily used for gaming and i really wanna upgrade my proc to a 2200+ xp and to add one of the newer ATI grfx cards, so i can run doom 3 and half life 2, and far-cry. oh yeah and this is my only choice cause i am broke so i cant go out and just buy a new rig ;)  Thnx in advance...

More about : issue k7s5a

a b V Motherboard
July 14, 2004 4:34:19 AM

Someone with that board will probably respond, but I can help you a bit: Your motherboard DOES support your processor at full speed. There are several reasons why your system MIGHT have stability issues, but none are the fault of the board design.

1.) You could have a defective board of course, but this is the least likely cause
2.) Your board might need a jumper changed to enable support of 133MHz FSB with the PCI at 1/4 of that and the AGP at 1/2 of that, as opposed to the 1/3 and 2/3 default ratios.
3.) Your RAM might not be working properly at the higher speed, even if it's new it could be defective. I don't know what speed RAM you have, but your board supports PC133 and PC2100 at 133MHz (PC2100 is DDR266). You can't have both installed at the same time.
4.) You could have problems with your power supply
5.) Your CPU might not be contacting the heatsink well, causing a heat issue.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
July 14, 2004 5:09:33 AM

i appreciate the feed back and ill look in to these issues. the primary reason i posted however was not just to figure the speed issue out but also to find out how i can check to find the max proc capacity on the board so i can upgrade for later. thnx again though for the fast reply :) 
Related resources
July 14, 2004 2:30:10 PM

Here is another question. If i go to the ECS website and they have a list of Mobo driver udates, can i just pick the newest driver that says it'll support faster procs for my K7S5A? If not is there a Mobo/Proc guide for dummies?
(Also, if anyone knows, would my board now support an athalon xp 2200+ now or would i have to up my bios version? in my startup screen i cant find my version number, it just doesnt show it)
<P ID="edit"><FONT SIZE=-1><EM>Edited by raffermon64 on 07/14/04 11:20 AM.</EM></FONT></P>
a b V Motherboard
July 14, 2004 10:47:40 PM

You current board should support up to the XP2400+ with late BIOS releases. It should support your current 1600+ even with the OLD BIOS, so updating BIOS is unlikely to have any affect with your current CPU.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
July 15, 2004 2:52:02 AM

ok i went ahead and looked around at my setting and this is what i have been able to find...

-my bios i believe are at ver. 1.2 which should be current enough.
-there is no jumper on my board to change my fsb to 133
-if i change the fsb to 133 in the bios it only boots windows 50% of the time.
-when it does boot it runs fine for about 3 minutes or so then completely locks up.

i dont really know why it is locking up on me, if this situation sounds familier to anyone else pls post a reply, thnx in advance.
;) 
a b V Motherboard
July 15, 2004 3:27:53 AM

Hmm, I'd have to guess it's either a memory, power, or heat issue then.

The non-boot wouldn't be a heat issue, it would be a RAM or power issue.

I suggest you run memtest86 (it installs itself to a floppy that it makes bootable), and see if you have a memory problem, and look in BIOS to see what your line voltages are.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
July 15, 2004 6:09:23 AM

First off, your bios is one of the original, it has been upgraded a lot since then. If you are afraid to update your own, find someone to help. It's not really that hard.
Your bios revision only supports chips to 1.4, so that is part of the problem you are having. You also probably have some pc100 ram. What you need to do, is set the cpu to 133, but the ram to 100. The cpu speed should be first, with the ram speed below. Running async like this is not great, so look at your memory, and if one is clearly marked pc100, while the other is marked pc133, you may want to change it out. Going to DDR266/pc2100 or better would be optimal. Remember you can run DDR400/pc3200 at 133 mem speed without penalty, so if you are replacing all with DDR, the DDR400 is smart.
The fastest chip your board will support is the t-bred xp2600+ with the 133 fsb. They are hard to find, and expensive. Not worth the price diference, so get the xp2400+
If you were into overclocking, I would suggest you look for an overclocker's bios at ocworkbench.com
Hope this makes sense, and is some help.
July 15, 2004 7:03:08 AM

Here's the link endyen was talking about. <A HREF="http://www.ocworkbench.com/2002/ecs/k7s5abios/cheepobio..." target="_new">ECS K7S5A</A>

Important with this board is that your RAM is good quality. I've had generic PC 133 running on this mobo with no problems but I had to invest in a good PSU. Crashman helped me with that. Been running 512MB PC2100 RAM and been stable since. What endyen says is true, except that if you really have one of the first versions, then 2400+ is max because of stability. There were issues w/ the 2600+ and way too expensive for 200Mhz difference.

More than likely it's your PSU not keeping up if RAM is okay. There is no jumper on this mobo. You can set the FSB through the BIOS. With Cheepoman's BIOS upgrade on the aforementioned link you have more options. For the 1600+ a normal BIOS upgrade should be more than enough.

<A HREF="http://www.anandtech.com/mysystemrig.html?id=23810" target="_new"><font color=blue>My Systems</font color=blue></A>
July 15, 2004 8:06:53 AM

With those boards, a problem with psu will probably show up as secondary drives are being loaded. If it loads windows (and all drives) the psu is probably ok, but they do draw a lot of juice on startup.
July 15, 2004 2:47:39 PM

ok i went to the cheepoman thing and dl'ed the new Bios but i havent been able to install it correctly. i followed the flashing instructions to the letter but it always says bad file name when i try to run the program. would the file name not be chb0327.rom? or is there a full numeric value i have to enter without letters?

(oh and this is a noob question, but what does PSU stand for, just to be sure, i think i know...)
<P ID="edit"><FONT SIZE=-1><EM>Edited by raffermon64 on 07/15/04 06:09 PM.</EM></FONT></P>
July 15, 2004 9:30:38 PM

That's what I mean. All my resources are used up. Had a problem one time the boot sequence wouldn't get past POST. Found out that it was the DVD CD-ROM drive I installed was defective. I went nuts on that one!


<A HREF="http://www.anandtech.com/mysystemrig.html?id=23810" target="_new"><font color=blue>My Systems</font color=blue></A>
July 15, 2004 10:13:25 PM

Nope should have been a normal run of the mill BIOS update. I'm not questioning your judgement. I just want to lock out misunderstandings. Did you read <A HREF="http://www.ocworkbench.com/2002/ecs/k7s5aguide/CHFSB FAQ1.htm" target="_new">this</A>? Did you follow it like<A HREF="http://www.ecsusa.com/downloads/flashAMI.html" target="_new">this</A>? Did you also read <A HREF="http://www.ocworkbench.com/2002/ecs/k7s5aguide/BIOS FAQ.htm" target="_new">this</A>? If none of these helped there is still a way to<A HREF="http://www.amptron.com/documents/Recover.pdf" target="_new"> recover </A> from a bad flash.

Hope this helps.

<A HREF="http://www.anandtech.com/mysystemrig.html?id=23810" target="_new"><font color=blue>My Systems</font color=blue></A>
July 16, 2004 3:44:31 PM

ok so, i was successful in installing the cheapoman bios update on my pc, i notice the diff options it provided in the setup. i also checked my ram modules and both are running at 133 so it should cancel out the mem prob from before. now after i made sure everything was running ok and such i tried o put the fsb up to 133 again for both the cpu and the ram and it froze in the splash screen again. at this point it has to be either a heat issue or a power issue. my case is running a 300w power supply, is this sufficient? also the coolong fans on my cpu and gpu are stock, but i havent really had problems before i started to upgrade this here.

also my gpu has begun to make a sofk clicking sound as it spins, is this anything to be concerned about?<P ID="edit"><FONT SIZE=-1><EM>Edited by raffermon64 on 07/16/04 11:51 AM.</EM></FONT></P>
July 16, 2004 8:03:38 PM

ok i have now been able to start up my pc several times successfully under the higher fsb (133). however when ever i attemp to open a multimedia application, namely a pc game like far cry or halo the pc will load the level and then completely lock up. does this show a drain on my power supply? its 300w in mine. if i would need to obtain a new one would i have to buy a new case or could i obtain a power supply that is larger but would fit my existing case?
July 16, 2004 8:50:38 PM

If you know anyone who has a 350 watt PSU; 400 would be better for future upgrades especially when you get into graphic and memory upgrades. Hook it up to yours and see if it still locks up. If it doesn't; problem solved.

With AMD systems, I always run a minimum of 1 intake fan and 1 exhaust fan. Make sure the direction of airflow is going the right way. Front=IN Rear=OUT. Only disadvantage is it sounds like a Boeing waiting for takeoff. :o ) That way I can pretty much ignore the heat issue.

That's what I'm running on my present system and I am happy with it. I run SETI constantly in the background so the CPU is never idle. Also have a 400 watt PSU. (stable) I actually have a 443.5 watts PSU with a combined power at the 3.3v and 5v rails of 242.4watts.


<A HREF="http://www.anandtech.com/mysystemrig.html?id=23810" target="_new"><font color=blue>My Systems</font color=blue></A>
February 16, 2007 12:20:41 AM

Guys I had the same problem with my board as well I have a amd 1800xp processer. It was not running at the proper speed when I had 1 stick of 512 in 1 slot and 1 stick of 256 in the other. when I tried to set my ram speed to the right setting it would recognize my processer and run at the right speed but lock up the same way people are talking about. So i just pulled out the stick of 256, and set it for the right speed and no problems since. After much research on these forums I found out that this particular board does not play nice with mutiple sticks of ram. in short here is the run down
1stick 256 + 1 stick of 512 runs nat 1100 processer speed when ram speed is set 100mhsi believe it was =ok np set any higher then it locks up
use 1 stick by its self and processer runs at 1800 where it is suppose to with 100% stability.
!