Sign in with
Sign up | Sign in
Your question

Neither Oblivion nor Fallout 3 will run anymore

Last response: in Video Games
Share
May 10, 2010 3:50:59 PM

I'm having trouble getting Oblivion and Fallout 3 to run on my PC. I've already asked Bethesda's customer service to help me, but they're pretty much useless. After looking at my DXDiag info, they wrote it off as the processor being too slow, but couldn't explain why I've been able to run Oblivion for the passed 4 years, and Fallout since it's release. I can't even get to the title screen, when I click play on the launcher of either game I get a black box in the upper left of the screen like always before it launches the game. Not the case anymore, now it goes white after 5 seconds and says it's not responding and just hangs there no matter how long I wait.

Donno if this is important or not, but around the end of March or early April I had to reformat my Harddrive due to a rogue-anti spyware program called Digital Protect, or something like that. The "How To" guide to get rid of it didn't work. So, when I restarted my PC, it elbowed it's way to the top of the load sequence and stopped Explorer.exe and everything else, including Task manager, from loading. So reformatting was my only option. Ever since then, I've been unable to play either game.

I'd like to know if anyone knows what the problem is, and how to fix it? I've already tried fresh installs of both games, updating my Video card drivers, rolling back video drivers and all that. Also, with Fallout I have the D2D version, but I've tried the physical DVD version as well and neither worked.

Any assistance would be very appreciated.

My System Specs:
Dell XPS 410
Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3
Ram: 3GB
Processor: Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz (2 CPUs)
Video Card: ATI Radeon HD 4650 512MB
Harddrive: 250GB

May 10, 2010 3:56:55 PM

When you formated, how did you reinstall your OS? Did you restore it from a backup or a fresh install?
May 10, 2010 4:03:51 PM

I don't have the OS disc that came with my PC anymore, so I used the reformat program that Dell PC's come with. Restored my PC to factory Direct and ran Defrag. Not the first time I did that, but this is the first time this problem cropped up.
Related resources
May 10, 2010 6:13:17 PM

Both games run on the GameBryo engine, which is known for its great modding potential yet unstable gamecode. It has the tendency to lock up the entire system or leech at least 90% of the available computing resources.

Firstly, you should purge your Bethesda Softworks folder completely. I —for one— repeatedly had 'remnants' of mods that remained in my Data folder (the folder for Oblivion and Fallout 3 in which all of the game's files are stored), which caused to game to lock up on startup. I could always get to the Bethesda logo but it would CTD short after. For Fallout 3, it would just instantaneously crash to dekstop, since there is no video file to start the game with.

I've also had a problem with Fallout 3's launcher itself. It wouldn't run because of my .NET Framework driver not up to date. But since you said you could go in-game, that issue would not be the case.

Here are some things you should do when you'd do a 'Trial & Error' (try these things, see if they work, try something else etc.)

  • Uninstall either or both of your two games
  • Completely purge your C:\Program Files\Bethesda Softworks\Fallout 3 OR Oblivion\Data
  • Delete your Fallout 3 or Oblivion folder in My Documents\My Games or a folder that carries the game's name (e.g. a folder called "Fallout 3")
  • Be sure to back up your saves -- just in case!
  • Try uninstalling ALL of your video drivers and with ALL, I mean completely remove them so you can make a clean install of them later

    I scour around the Internet for my issues as well, only to be greeted with useless answers from morons who don't know what they talk about -- I hope I could help!
    May 10, 2010 6:31:18 PM

    Thats good advice. I wouldn't just delete the folders though. Download something like System Cleaner, or TuneUp Utilities and use the shredder function. 3 passes should be enough. Do this to the My Games folder too, then download a decent defragger (Like Auslogics), and run it a couple times. Then reinstall.
    May 10, 2010 6:32:16 PM

    If the problem still exists, use that reformat tool again.
    May 10, 2010 6:38:32 PM

    Thanks for your help guys. I'll let you know if it works out or not. And man do I hope it does. It'd suck if I can't play my 2 favorite games on this rig ever again.
    May 11, 2010 12:07:55 AM

    If you get working, try some of the unofficial patches to help it run better.
    !