Cannot connect after SSID broadcast is disabled

Archived from groups: alt.internet.wireless (More info?)

Hello, I have WPA enabled with MAC address filtering, however I'd like to
disable the SSID broadcast. When I disable it, my computers cannot connect
to the network because they do not see it on the network list. When I go to
advanced options, I see that my network with the key stored but the
computers still wont connect automatically, they can only cannect to
available networks, and those are the ones with enabled SSID broadcasting.
I have windows xp w/ SP2. Do I have to use a third party program to force
my adapters to connect to a network they dont see? I'd really rather
windows do it, if I just knew how. Thanks for any suggestions.

Mark
11 answers Last reply
More about cannot connect ssid broadcast disabled
  1. Archived from groups: alt.internet.wireless (More info?)

    forget about disabling SSID. it provides no additional security and just
    screws things up. disabling SSID is also contrary to 802.11.

    jtm
  2. Archived from groups: alt.internet.wireless (More info?)

    Mark <54g@linksysuser.com> wrote:
    >Hello, I have WPA enabled with MAC address filtering, however I'd like to
    >disable the SSID broadcast. When I disable it, my computers cannot connect

    Yeah, WinXP has this problem. However, there's essentially no
    security in disabling SSID broadcasts (as it's transmitted in the
    clear all the time), and disabling it may in fact cause you problems
    (you won't see interfering networks) in addition to your inability to
    connect.
  3. Archived from groups: alt.internet.wireless (More info?)

    Mark <54g@linksysuser.com> wrote in
    news:Xns957FBE1CE38C1confusedlinksysuser@130.81.64.196:

    > Hello, I have WPA enabled with MAC address filtering, however I'd like
    > to disable the SSID broadcast. When I disable it, my computers cannot
    > connect to the network because they do not see it on the network list.
    > When I go to advanced options, I see that my network with the key
    > stored but the computers still wont connect automatically, they can
    > only cannect to available networks, and those are the ones with
    > enabled SSID broadcasting. I have windows xp w/ SP2. Do I have to use
    > a third party program to force my adapters to connect to a network
    > they dont see? I'd really rather windows do it, if I just knew how.
    > Thanks for any suggestions.
    >
    > Mark
    >

    No, you should have to do that. You can down load the driver for the card
    and install it using Device Manager on XP. You can configure the card
    with Device Manager too.

    I myself like to disable the Wireless Zero Configuration Service on XP. I
    just find that it causes problems like the one you're having too many
    times. I don't use the card's utility to do anything not even to show
    signal strength. It is not installed. You can show the signal strength by
    enabling the *show network connection* on the NIC's Properties off of LAN
    connections screen. The network icon will show in the job trey and when
    you mouse over the icon, it will show the signal strength.

    You can try it and see if it helps your situation.

    Duane :)
  4. Archived from groups: alt.internet.wireless (More info?)

    On Mon, 11 Oct 2004 22:41:18 GMT, Mark spoketh

    >Hello, I have WPA enabled with MAC address filtering, however I'd like to
    >disable the SSID broadcast. When I disable it, my computers cannot connect
    >to the network because they do not see it on the network list. When I go to
    >advanced options, I see that my network with the key stored but the
    >computers still wont connect automatically, they can only cannect to
    >available networks, and those are the ones with enabled SSID broadcasting.
    >I have windows xp w/ SP2. Do I have to use a third party program to force
    >my adapters to connect to a network they dont see? I'd really rather
    >windows do it, if I just knew how. Thanks for any suggestions.
    >
    >Mark


    I have never had any problems using the Windows Wireless Zero
    COnfiguration service to connect to my WLAN even with SSID broadcasts
    disabled. I have configured the connection as a "preferred network", and
    disallowed connection to any non-preferred networks. Make sure the
    "connect automatically when in range" is checked in the connection-tab
    on the preferred network config screen (select the preferred network and
    click the properties tab.)


    Lars M. Hansen
    http://www.hansenonline.net
    (replace 'badnews' with 'news' in e-mail address)
  5. Archived from groups: alt.internet.wireless (More info?)

    Lars M. Hansen <badnews@hansenonline.net> wrote:
    >I have never had any problems using the Windows Wireless Zero
    >COnfiguration service to connect to my WLAN even with SSID broadcasts
    >disabled. I have configured the connection as a "preferred network", and
    >disallowed connection to any non-preferred networks. Make sure the
    >"connect automatically when in range" is checked in the connection-tab
    >on the preferred network config screen (select the preferred network and
    >click the properties tab.)

    I'm not finding this option (WinXPsp1), can you be more specific?

    Thanks!
  6. Archived from groups: alt.internet.wireless (More info?)

    On Tue, 12 Oct 2004 09:15:55 -0400, William P.N. Smith spoketh

    >Lars M. Hansen <badnews@hansenonline.net> wrote:
    >>I have never had any problems using the Windows Wireless Zero
    >>COnfiguration service to connect to my WLAN even with SSID broadcasts
    >>disabled. I have configured the connection as a "preferred network", and
    >>disallowed connection to any non-preferred networks. Make sure the
    >>"connect automatically when in range" is checked in the connection-tab
    >>on the preferred network config screen (select the preferred network and
    >>click the properties tab.)
    >
    >I'm not finding this option (WinXPsp1), can you be more specific?
    >
    >Thanks!

    Sorry, I got SP2 on all my wireless clients. From what I can see from
    screenshots from SP1
    (http://www.hansenonline.net/images/wireless-networks.JPG and
    http://www.hansenonline.net/images/wireless-assoc.JPG), the connection
    tab is not available on XPSP1. A lot of things changed WRT wireless
    networking in SP2...and all for the better.


    Lars M. Hansen
    http://www.hansenonline.net
    (replace 'badnews' with 'news' in e-mail address)
  7. Archived from groups: alt.internet.wireless (More info?)

    Mark <54g@linksysuser.com> wrote in message news:<Xns957FBE1CE38C1confusedlinksysuser@130.81.64.196>...
    > Hello, I have WPA enabled with MAC address filtering, however I'd like to
    > disable the SSID broadcast. When I disable it, my computers cannot connect
    > to the network because they do not see it on the network list. When I go to
    > advanced options, I see that my network with the key stored but the
    > computers still wont connect automatically, they can only cannect to
    > available networks, and those are the ones with enabled SSID broadcasting.
    > I have windows xp w/ SP2. Do I have to use a third party program to force
    > my adapters to connect to a network they dont see? I'd really rather
    > windows do it, if I just knew how. Thanks for any suggestions.
    >
    > Mark
    You have WPA enabled. You have MAC filtering. Disableing SSID
    broadcast was a stop gap measure, nothing more. Leave it enabled and
    don't trouble yourself, it isn't like someone is going to DF you and
    lob a mortar round on your head.
  8. Archived from groups: alt.internet.wireless (More info?)

    On Mon, 11 Oct 2004 22:41:18 GMT, in alt.internet.wireless , Mark
    <54g@linksysuser.com> wrote:

    >Hello, I have WPA enabled with MAC address filtering, however I'd like to
    >disable the SSID broadcast.

    good idea.

    >When I disable it, my computers cannot connect
    >to the network because they do not see it on the network list. When I go to
    >advanced options, I see that my network with the key stored but the
    >computers still wont connect automatically, they can only cannect to
    >available networks, and those are the ones with enabled SSID broadcasting.

    You need to manually enter the SSID into the connection information - since
    the SSID isn't broadcast, you can't leave Windows to find a matching
    network to connect to. I forget where to enter the SSID, but its pretty
    obvious.


    --
    Mark McIntyre
    CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>


    ----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
    ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption =---
  9. Archived from groups: alt.internet.wireless (More info?)

    Don't disable the SSID broadcast to improve security. It doesn't. It will,
    however, make it more difficult for another person setting up an AP to see
    your AP and avoid the channel you are using.

    --
    Bob Alston

    bobalston9 AT aol DOT com
    "Mark McIntyre" <markmcintyre@spamcop.net> wrote in message
    news:bsmom0pkrdqfhoek8tj2kf1rfvcnes1el1@4ax.com...
    > On Mon, 11 Oct 2004 22:41:18 GMT, in alt.internet.wireless , Mark
    > <54g@linksysuser.com> wrote:
    >
    >>Hello, I have WPA enabled with MAC address filtering, however I'd like to
    >>disable the SSID broadcast.
    >
    > good idea.
    >
    >>When I disable it, my computers cannot connect
    >>to the network because they do not see it on the network list. When I go
    >>to
    >>advanced options, I see that my network with the key stored but the
    >>computers still wont connect automatically, they can only cannect to
    >>available networks, and those are the ones with enabled SSID broadcasting.
    >
    > You need to manually enter the SSID into the connection information -
    > since
    > the SSID isn't broadcast, you can't leave Windows to find a matching
    > network to connect to. I forget where to enter the SSID, but its pretty
    > obvious.
    >
    >
    > --
    > Mark McIntyre
    > CLC FAQ <http://www.eskimo.com/~scs/C-faq/top.html>
    > CLC readme: <http://www.ungerhu.com/jxh/clc.welcome.txt>
    >
    >
    > ----== Posted via Newsfeed.Com - Unlimited-Uncensored-Secure Usenet
    > News==----
    > http://www.newsfeed.com The #1 Newsgroup Service in the World! >100,000
    > Newsgroups
    > ---= 19 East/West-Coast Specialized Servers - Total Privacy via Encryption
    > =---


    ---
    Outgoing mail is certified Virus Free.
    Checked by AVG anti-virus system (http://www.grisoft.com).
    Version: 6.0.775 / Virus Database: 522 - Release Date: 10/8/2004
  10. Archived from groups: alt.internet.wireless (More info?)

    I agree with everyone. Turn the SSID back on. I have my net set up
    like yours but without SSID on, my computers disconnected from the net
    several times a day. I turned SSID back on and I've had no problems
    with it since.

    I turned it off initially to "hide" it but it is so low power, whoever
    is trying to access would have to be sitting in my driveway-kinda'
    obvious then.


    Mark wrote:
    > Hello, I have WPA enabled with MAC address filtering, however I'd like to
    > disable the SSID broadcast. When I disable it, my computers cannot connect
    > to the network because they do not see it on the network list. When I go to
    > advanced options, I see that my network with the key stored but the
    > computers still wont connect automatically, they can only cannect to
    > available networks, and those are the ones with enabled SSID broadcasting.
    > I have windows xp w/ SP2. Do I have to use a third party program to force
    > my adapters to connect to a network they dont see? I'd really rather
    > windows do it, if I just knew how. Thanks for any suggestions.
    >
    > Mark
  11. There seems to be no security effect in turning off the SSID broadcast and the disadvantage of networks using the same channel, but I still like the idea of all wireless broadcasting being shut off when its not used in my home. In my case WinXP works fine with broadcast of SSID on my Linksys router turned off, but I have not got it working on the FreeBSD system on my laptop.

    bJoeRn
Ask a new question

Read More

Connection SSID Wireless Networking