Sign in with
Sign up | Sign in
Your question

Problem with slave hard drive, please help

Tags:
  • Motherboards
  • Computer
  • Hard Drives
Last response: in Motherboards
Share
July 17, 2004 4:41:33 AM

I'm running Win XP Pro on this box:

I connected a hard drive I had in my other computer as a slave drive, and set the jumpers accordingly. When I booted the computer up, it got to the memory test, and hung. So I rebooted the computer, and it did the same thing. Then I disconnected the new hard drive, rebooted, same thing happened. I let it sit off for a few mins, booted it up, and it worked fine. Any idea what's going on, and how I would go about fixing it?

Also, another problem im having is this:

I just set this computer up today, and when I installed the nVIDIA nForce 2 audio drivers, it worked fine. I hooked up my new 5.1 speakers, and everything was good. Then, after I hooked up that slave drive I mentioned above, got that error, disconnected it, etc.. I got back into windows, and all of those audio drivers were corrupt. I went to run the installer to get the drivers and control panel working, and it just closes itself each time I run it. I rebooted, tried again, same thing.

Somethings going on here, hopefully somebody can help. Thanks in advance.

my motherboard is: ASUS A7N8X-E Deluxe
cpu: athlon xp 2400+ (2.0ghz)
ram: 1 gig ddr

More about : problem slave hard drive

July 17, 2004 7:09:14 PM

heya Jerd;

Hmm that is an interesting problem for sure, if i had to guess i would say that your jumpers arent set up correctly as you suppose.

Some drives have a extra jumper position for "Master with slave attached" if you dont have this jumped correctly it will not work correctly and you will get the sort of errors you are describing, double check to make sure this isnt the case.
I know you came into #Tomshardware IRC chat the other night, sorry i was too busy to help then, if you cant get it to work properly come back in so you can get some real time help.
!