Connecting WAP to Router (Netgear WGR614)

Archived from groups: alt.internet.wireless (More info?)

I have a D-Link router DSL-504 connected to give me ADSL connectivity. This
has an IP address of 192.168.0.1. and also acts as a DHCP server.

I wish to add wireless facilities and have a Netgear WGR614 Wireless AP
which has a built in router. I want to use this for wireless only. I have
tried everything I can think of to get to talk to each other but without
success.

Both devices had the same IP address 192.168.0.1 so I changed the IP
addresses to be different

1. I have tried disabling DHCP on the DLink and using static IP addresses on
both devices.
2. I have tried disabling DHCP on the Netgear and letting it get an IP
address from the DLink.

Neither solution is working!

Can anyone please help or advise?
12 answers Last reply
More about connecting router netgear wgr614
  1. Archived from groups: alt.internet.wireless (More info?)

    On Tue, 12 Oct 2004 11:00:39 +0000 (UTC), Cliff spoketh

    >I have a D-Link router DSL-504 connected to give me ADSL connectivity. This
    >has an IP address of 192.168.0.1. and also acts as a DHCP server.
    >
    >I wish to add wireless facilities and have a Netgear WGR614 Wireless AP
    >which has a built in router. I want to use this for wireless only. I have
    >tried everything I can think of to get to talk to each other but without
    >success.
    >
    >Both devices had the same IP address 192.168.0.1 so I changed the IP
    >addresses to be different
    >
    >1. I have tried disabling DHCP on the DLink and using static IP addresses on
    >both devices.
    >2. I have tried disabling DHCP on the Netgear and letting it get an IP
    >address from the DLink.
    >
    >Neither solution is working!
    >
    >Can anyone please help or advise?
    >

    Are you attempting to connect the two devices wirelessly? If so, then
    the device you want to use as a WAP only (the netgear device?) needs to
    be configured as a Wireless Repeater. I don't know if the netgear router
    supports this mode, but that's the only way to get it to connect
    wirelessly to another Access Point and allow other wireless clients to
    connect to it.

    Set the IP address manually on the netgear device. Makes life so much
    easier having static IP addresses on these types of devices as there
    will never be any question as to what its IP address is.

    Lars M. Hansen
    http://www.hansenonline.net
    (replace 'badnews' with 'news' in e-mail address)
  2. Archived from groups: alt.internet.wireless (More info?)

    Thanks for your reply.
    The D-Link does not have wireless. It is just an ADSL 4-port router.
    I am trying to run a cable from one of these ports to the input port of the
    Netgear and get it to assign an IP address so that I can use the wireless
    port only on the Netgear. I think I need to disable DHCP on the Netgear as
    I believe you can only have one DHCP server on a networkm which would make
    sense.
    Cliff


    "Lars M. Hansen" <badnews@hansenonline.net> wrote in message
    news:uljnm091udhu1npfpkiapj21b57vtppsu8@4ax.com...
    > On Tue, 12 Oct 2004 11:00:39 +0000 (UTC), Cliff spoketh
    >
    > >I have a D-Link router DSL-504 connected to give me ADSL connectivity.
    This
    > >has an IP address of 192.168.0.1. and also acts as a DHCP server.
    > >
    > >I wish to add wireless facilities and have a Netgear WGR614 Wireless AP
    > >which has a built in router. I want to use this for wireless only. I have
    > >tried everything I can think of to get to talk to each other but without
    > >success.
    > >
    > >Both devices had the same IP address 192.168.0.1 so I changed the IP
    > >addresses to be different
    > >
    > >1. I have tried disabling DHCP on the DLink and using static IP addresses
    on
    > >both devices.
    > >2. I have tried disabling DHCP on the Netgear and letting it get an IP
    > >address from the DLink.
    > >
    > >Neither solution is working!
    > >
    > >Can anyone please help or advise?
    > >
    >
    > Are you attempting to connect the two devices wirelessly? If so, then
    > the device you want to use as a WAP only (the netgear device?) needs to
    > be configured as a Wireless Repeater. I don't know if the netgear router
    > supports this mode, but that's the only way to get it to connect
    > wirelessly to another Access Point and allow other wireless clients to
    > connect to it.
    >
    > Set the IP address manually on the netgear device. Makes life so much
    > easier having static IP addresses on these types of devices as there
    > will never be any question as to what its IP address is.
    >
    > Lars M. Hansen
    > http://www.hansenonline.net
    > (replace 'badnews' with 'news' in e-mail address)
  3. Archived from groups: alt.internet.wireless (More info?)

    On Tue, 12 Oct 2004 17:11:09 +0000 (UTC), Cliff spoketh

    >Thanks for your reply.
    >The D-Link does not have wireless. It is just an ADSL 4-port router.
    >I am trying to run a cable from one of these ports to the input port of the
    >Netgear and get it to assign an IP address so that I can use the wireless
    >port only on the Netgear. I think I need to disable DHCP on the Netgear as
    >I believe you can only have one DHCP server on a networkm which would make
    >sense.
    >Cliff
    >

    Ah, then it's a lot easier.

    The DHCP client on either device is only for the WAN interface. If
    you're simply going to use one as a switch, give it a static IP address,
    and disable the DHCP server on the device that is _NOT_ the internet
    gateway. Unless one of the devices have a dedicated uplink port, you may
    need a cross-over cable to make this connection.

    Lars M. Hansen
    http://www.hansenonline.net
    (replace 'badnews' with 'news' in e-mail address)
  4. Archived from groups: alt.internet.wireless (More info?)

    On Tue, 12 Oct 2004 11:00:39 +0000 (UTC), Cliff wrote:

    > I have a D-Link router DSL-504 connected to give me ADSL connectivity. This
    > has an IP address of 192.168.0.1. and also acts as a DHCP server.
    >
    > I wish to add wireless facilities and have a Netgear WGR614 Wireless AP
    > which has a built in router. I want to use this for wireless only. I have
    > tried everything I can think of to get to talk to each other but without
    > success.
    >
    > Both devices had the same IP address 192.168.0.1 so I changed the IP
    > addresses to be different
    >
    > 1. I have tried disabling DHCP on the DLink and using static IP addresses on
    > both devices.
    > 2. I have tried disabling DHCP on the Netgear and letting it get an IP
    > address from the DLink.
    >
    > Neither solution is working!
    >
    > Can anyone please help or advise?

    Just run a network cable from one of your 504 output ports into one of the
    output ports (not the cable modem one) on the 614.

    Make sure the DHCP function on the 614 is disabled, and set up the wireless
    section as you want it.

    Assign an IP address to the 614 that is outside the DHCP range set up in
    your 504. for example, if your range is 192.168.0.2 to 192.168.0.10 assign
    something liike 192.168.0.20 to the 614.

    I use a Netgear 624 here as an AP with a DLink router and it works great.
  5. Archived from groups: alt.internet.wireless (More info?)

    Thanks for your reply.

    I have set the Netgear to use IP address 196.168.0.40. The D-Link has
    reserved 196.168.0.1 to 196.168.0.20. I also disabled DHCP on the
    Netgear.

    When I re-connect I can see that the Netgear has been assigned an IP
    address of 192.168.0.5 by the D-Link router. When the Netgear is
    restarted the power light comes on and the light next to it glows
    orange. The wireless light does not light up. As I have disabled DHCP I
    cannot see the Netgear with an attached PC.

    I have re-started the Netgear and the same still happens. Green power
    light,, Orange status and no wireless. I have tried to sacn for
    wireless, but nothing is found.


    --
    cliffg
    brought to you by http://www.wifi-forum.com/
  6. Archived from groups: alt.internet.wireless (More info?)

    Thanks for your advice.
    I have set the Netgear to use IP address 196.168.0.40. The D-Link has
    reserved 196.168.0.1 to 196.168.0.20. I also disabled DHCP on the Netgear.

    When I re-connect looking at the DLink config I can see that the Netgear has
    been assigned an IP address of 192.168.0.5 by the D-Link router. When the
    Netgear is restarted the power light comes on and the light next to it glows
    orange. The wireless light does not light up.

    Looking at the D-Link the port that it is connected to shows a green light
    at the top (link light) but the connection speed light is off. I know the
    Netgear can auto-sense the cable but I have tried a cross-over cable as well
    just in case.

    Cliff

    "Sensor Man" <sensorman@hoho.tz> wrote in message
    news:1dnh5s5wuginy$.438x4ptovcov.dlg@40tude.net...
    > On Tue, 12 Oct 2004 11:00:39 +0000 (UTC), Cliff wrote:
    >
    > > I have a D-Link router DSL-504 connected to give me ADSL connectivity.
    This
    > > has an IP address of 192.168.0.1. and also acts as a DHCP server.
    > >
    > > I wish to add wireless facilities and have a Netgear WGR614 Wireless AP
    > > which has a built in router. I want to use this for wireless only. I
    have
    > > tried everything I can think of to get to talk to each other but without
    > > success.
    > >
    > > Both devices had the same IP address 192.168.0.1 so I changed the IP
    > > addresses to be different
    > >
    > > 1. I have tried disabling DHCP on the DLink and using static IP
    addresses on
    > > both devices.
    > > 2. I have tried disabling DHCP on the Netgear and letting it get an IP
    > > address from the DLink.
    > >
    > > Neither solution is working!
    > >
    > > Can anyone please help or advise?
    >
    > Just run a network cable from one of your 504 output ports into one of the
    > output ports (not the cable modem one) on the 614.
    >
    > Make sure the DHCP function on the 614 is disabled, and set up the
    wireless
    > section as you want it.
    >
    > Assign an IP address to the 614 that is outside the DHCP range set up in
    > your 504. for example, if your range is 192.168.0.2 to 192.168.0.10
    assign
    > something liike 192.168.0.20 to the 614.
    >
    > I use a Netgear 624 here as an AP with a DLink router and it works great.
  7. Archived from groups: alt.internet.wireless (More info?)

    On Tue, 12 Oct 2004 21:55:46 +0000 (UTC), Cliff wrote:

    > Thanks for your advice.
    > I have set the Netgear to use IP address 196.168.0.40. The D-Link has
    > reserved 196.168.0.1 to 196.168.0.20. I also disabled DHCP on the Netgear.
    >
    > When I re-connect looking at the DLink config I can see that the Netgear has
    > been assigned an IP address of 192.168.0.5 by the D-Link router.

    This is strange. Can you access the Netgear unit by typing in 196.168.0.40
    into your web browser? If not, set it up again and verify that your
    settings are being saved by the Netgear and re-boot it.

    >When the
    > Netgear is restarted the power light comes on and the light next to it glows
    > orange. The wireless light does not light up.

    Did you set up the wireless SSID, etc. on the Netgear? It should transmit
    a signal regardless of the IP address it is assigned.

    > Looking at the D-Link the port that it is connected to shows a green light
    > at the top (link light) but the connection speed light is off. I know the
    > Netgear can auto-sense the cable but I have tried a cross-over cable as well
    > just in case.
    >
    > Cliff

    One other suggestion, check and see if the Netgear has the latest firmware
    installed. If not, download it from the Netgear web site and update your
    unit.
  8. Archived from groups: alt.internet.wireless (More info?)

    Yes I have the latest firmware. The only newer one is a beta, so I did not
    try that
    Cliff
    >
    > One other suggestion, check and see if the Netgear has the latest firmware
    > installed. If not, download it from the Netgear web site and update your
    > unit.
  9. Archived from groups: alt.internet.wireless (More info?)

    Thanks for your replies.

    I have now reset everything. Re-assigned the Netgear and IP address of
    192.168.0.41 and made sure DHCP is disabled. It connects to the D-Link now
    with both lights on the D-Link on and the status light on the Netgear is now
    green. There is still no wireless light, no wireless transmission and no
    internet connectivity.

    I connected directly with a PC using a static IP address of 192.168.0.41. I
    cannot see anything to change that would allow an internet passthrough. When
    I look at the D-Link admin screen I cannot see the Netgear. I also cannot
    ping it. Something seems to be blocking the connection as otherwise the
    wired ports would surely work even if the wireless part is faulty.

    Any other ideas.

    Cliff
  10. Archived from groups: alt.internet.wireless (More info?)

    "Cliff" <cliffj_green_nospam@hotmail.com> wrote in message
    news:ckj2dc$bau$1@sparta.btinternet.com...
    > Thanks for your replies.
    >
    > I have now reset everything. Re-assigned the Netgear and IP address of
    > 192.168.0.41 and made sure DHCP is disabled. It connects to the D-Link now
    > with both lights on the D-Link on and the status light on the Netgear is
    now
    > green. There is still no wireless light, no wireless transmission and no
    > internet connectivity.
    >
    > I connected directly with a PC using a static IP address of 192.168.0.41.
    I
    > cannot see anything to change that would allow an internet passthrough.
    When
    > I look at the D-Link admin screen I cannot see the Netgear. I also cannot
    > ping it. Something seems to be blocking the connection as otherwise the
    > wired ports would surely work even if the wireless part is faulty.
    >
    > Any other ideas.

    Defective hardware? You might try a new/replacement one under waranty.

    charles.....
  11. Archived from groups: alt.internet.wireless (More info?)

    Is the wireless radio feature enabled? If it is not enabled, you will
    not be able to access the router/AP wirelessly or wirelessly surf the
    internet.

    On Thu, 14 Oct 2004 23:55:08 -0500, "***** charles"
    <shultzjrX@joimail.com> wrote:

    >There is still no wireless light, no wireless transmission and no
    >> internet connectivity.
  12. Archived from groups: alt.internet.wireless (More info?)

    Thanks for all the replies.

    I have now reconfigured the Netgear and had soem success. I set the IP
    address to 192.168.1.1 and the DHCP range to 192.168.1.2 to 10.

    I then made sure that the firewall was disabled. In the DNS setting I
    put in the IP of my D-Link router 192.168.0.1.

    Now when I connect by cable it works!

    I still have the following problems though.

    1). When the Netgear is powered up the test led lights and then stays
    on as orange. Is this an error or is it normal
    2). The wireless led does not come on and there is no wireless.
    (Wireless is enabled and all security off for the purposes of testing.

    I think that this must be a hardware fault, unless anyone can tell me
    otherwise.

    Cliff


    --
    cliffg
    brought to you by http://www.wifi-forum.com/
Ask a new question

Read More

Wireless Routers D-Link Netgear Wireless Access Wireless Networking