Closed Solved

Windows 7 DNS Settings

Hiya folks,

So I've been using openDNS and Google DNS for the past few months with my WiFi at home. The problem is, that when I'm in college, I have to use their DNS servers and I'm not able to get into the college WiFi network with out setting my DNS to "Obtain DNS server automatically" in Win 7. I have to do this every time as when I connect to my home network the DNS is automatically re-set to the manual DNS server settings I've had entered previously. This keeps happening all the time and it's getting a bit annoying. Any one have a solution to this?
5 answers Last reply Best Answer
More about windows settings
  1. Best answer
    Obtain the IP addresses of both the DNS server you use at home, and the one your college uses. Open the status window for your LAN or wireless connection and click Properties. Select TCP/IPv4 and click Properties. Go to Advanced and click the DNS tab. Click Add under DNS server addresses, in order of use:

    Add the IP addresses of the DNS servers you noted earlier. Now you should not have to change them each time you go to or from college.
  2. Sweet. Will do. I will find out what my college DNS server address is and try what you have said.
  3. Ok, the DHCP addresses change at my school depending on location, WTF?.

    So I found another work around:
    My home router enabled me to assign the IP to the DHCP server from within the router itself. So I assigned it to the openDNS and Google DNS. Then set my network connections (WiFi/Ethernet) to obtain DHCP automatically. This solved my problem. ipconfig /all correctly display the IP addresses of the DHCP servers at home.

    Thanks for the help The_Prophecy.
  4. Best answer selected by Shadow703793.
  5. This topic has been closed by Mousemonkey
Ask a new question

Read More

Windows 7 DNS Server DNS