Sign in with
Sign up | Sign in
Your question

FPS lag in Counter-Strike:Source and I can't figure it out!

Last response: in Video Games
Share
May 19, 2010 3:02:59 AM

Hey there guys I recently upgraded my video cards from a Nvidia 8400 GS to a Nvidia GT 240. With my 8400 GS I could not ATTEMPT to run World of Warcraft on high settings and be able to move. With my GT 240 I'm able to run at high settings and still have over 80 frames. My 8400 GS would never lag in Counter-Strike:Source. Id get maybe 89 - 100 FPS in de_dust2. But with my GT 240 I get 22 - 45 FPS. Ive tried everything in my ability to try and figure out this issue. I can't so I thought id see if u guys could help!

Here's my comp specs:
Intel Pentium D Dual-Core 2.8ghz (Overclocked@ 3.00ghz with a temp of 55°C using a Coolmaster CPU Fan and Heatsink)
Asus P5WD2-E Premium Motherboard.
2Gigs of Patriot Memory DDR2 (4x512mb)
650 Watt Corsair PSU
Nvidia Geforce GT 240 (550 Core Clock | 1100Mhz Shaders | 1700Mhz Memory Running a 3D App)
250g WD Sata HD
160g WD Sata HD
I have 3 Fans currently in the case. 1x 120MM in the front, 2x80m - one in the case window and the other in the back of the computer.

Here's what I've done to try and fix this:
Ive ran the latest Memtest.
Reinstalled the Drivers tried earlier ones (Mostly the December ones)
I was originally on Windows 7 Ultimate 32bit so I went back to Windows XP SP3
Tried different CPUs (Same Ghz and everything)
Reapplied my CPU compound with Arctic Silver 5
Tryed different sticks of RAM.

Also, my XP is set at maximum paging file and set for performance settings.
Related resources
May 23, 2010 7:28:37 AM

Looks like you card is running very hot. Try & give it more air in the case, by doing some cable management.
May 23, 2010 10:05:17 PM

Yeah i had a friend with that problem too.
It was a bit strange to say the least.

1.Set wait for vertical sync to disable. !

HDR also puts a big hit on the card aswell, just use Bloom.

In the comand console you can also set your frames per second.

Ie : Fps_max 100
!