Sign in with
Sign up | Sign in
Your question

RTW crashes to BSOD on startup

Tags:
  • PC gaming
  • Blue Screen
  • Video Games
Last response: in Video Games
Share
May 22, 2010 5:20:03 AM

Hi everyone, i'm no computer expert and this problem is driving me mad; I just got Barbarian Invasion and I'd like to play it. I go to play R.T.W., it starts loading, it shows the Sega logo, and then always crashes to a BSOD after the intro. video. This happened on B.I. too. So I reinstalled it, and its still doing the same thing. The bsod says to, "Run a system diagnostic utility supplied by your hardware manufacturer. In particular, run a memory check and check for faulty or mismatched memory. Try changing video adapters. Disable or remove any newly installed hardware drivers, etc...."

Actually, I just installed a new CD ROM drive from dell since my old one started crapping out -that was keeping me from playing the game for a couple of days, but now I've got this new problem. Thinking the memory might be at fault, i've run Memtest86 once and it didn't detect any errors. Also, I think I tried updating some of my drivers off the Dell page in an effort to resolve my earlier disk drive issues (which was probably unnecessary.) Everything else works fine, I've been playing CoD without any problems.

My computer: dell optiplex 745 desktop
duo core 1.86 ghz
1 gb ram
stock intel video card

Any suggestions on what's causing it to crash to the BSOD would be greatly appreciated, Thanks!

More about : rtw crashes bsod startup

May 22, 2010 8:33:21 PM

Anyone have any suggestions? I have a picture of what the blue screen says, though I doubt I could post it. I ran memtest for about 8 hours last night with no errors.
m
0
l
May 23, 2010 6:25:08 PM

Bump. Really looking to resolve this blue screen of death here. So what's at fault, should I try to find older(different) driver updates?
m
0
l
!