Sign in with
Sign up | Sign in
Your question

Why does my PC drops its wireless network connection every..

Last response: in Wireless Networking
Share
October 13, 2004 1:29:10 PM

Archived from groups: alt.internet.wireless (More info?)

Hi All

My router is a 3Com 3crwe754g72-a (it includes a router, DHCP server,
ADSL modem and gateway) and I have a 3Com USB Adapter on my PC
(3crwe254g72)

When I am online the connection to the router is dropped every 30
minutes. It is pretty regular and always after 30 minutes.

The only way to recorrect is to reboot the PC or remove the 3Com
adapter from the device manager (thereby reinstalling the adapter)

I have noticed that the adapter does get a little hot. Is that normal?

Settings include

On the Router
WEP128 (I tried WPA and that had not effect on the drop outs)
DHCP server is enabled on the router
Lease time is half a day

On the PC
Network settings is using the XP wireless network setup
WEP 128
WEP Shared Key
I do not use the IEE authentication
PC runs XP Pro SP2


If anyone has any ideas of things I could try I would be most
grateful.

cheers

Harry
Anonymous
October 13, 2004 4:09:14 PM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 13 Oct 2004 09:29:10 +0100, Harry <A@A.A> wrote:

>My router is a 3Com 3crwe754g72-a (it includes a router, DHCP server,
>ADSL modem and gateway) and I have a 3Com USB Adapter on my PC
>(3crwe254g72)
>
>When I am online the connection to the router is dropped every 30
>minutes. It is pretty regular and always after 30 minutes.
>
>The only way to recorrect is to reboot the PC or remove the 3Com
>adapter from the device manager (thereby reinstalling the adapter)

Power (green) management on the PC. Your PC is going into power save
mode and turning off the USB adapter. It fails to appreciate your
ecological efforts and hangs. The same thing can happen if you enable
the power save mode on the wireless client. I don't have any
experience with the 3com products, but I do know of other drivers that
fail to recover from power save.

1. See if you bios supports power management and make sure the IRQ
line that runs the USB port is listed as "wake up" for power save
mode.

2. Just turn the power save junk off.


--
Jeff Liebermann jeffl@comix.santa-cruz.ca.us
150 Felker St #D http://www.LearnByDestroying.com
Santa Cruz CA 95060 AE6KS 831-336-2558
Anonymous
October 13, 2004 8:22:10 PM

Archived from groups: alt.internet.wireless (More info?)

Jeff Liebermann <jeffl@comix.santa-cruz.ca.us> wrote:
>Power (green) management on the PC. Your PC is going into power save
>mode and turning off the USB adapter. It fails to appreciate your
>ecological efforts and hangs. The same thing can happen if you enable
>the power save mode on the wireless client. I don't have any
>experience with the 3com products, but I do know of other drivers that
>fail to recover from power save.
>
>1. See if you bios supports power management and make sure the IRQ
>line that runs the USB port is listed as "wake up" for power save
>mode.
>
>2. Just turn the power save junk off.

Also, check the hardware/device manager power settings for the USB
devices. UNCHECK "Allow the computer to turn off this device to save
power" for all usb devices.
Related resources
October 13, 2004 11:22:39 PM

Archived from groups: alt.internet.wireless (More info?)

The 3COM USB adaptor isn't very reliable on my PC either. I find an easier
solution is to disable and then re-enable it in device manager. Now if
someone could write a macro to automate the process...
"Harry" <A@A.A> wrote in message
news:q7ppm0topuv7rueoq16or3fjegmaa3phnh@4ax.com...
> Hi All
>
> My router is a 3Com 3crwe754g72-a (it includes a router, DHCP server,
> ADSL modem and gateway) and I have a 3Com USB Adapter on my PC
> (3crwe254g72)
>
> When I am online the connection to the router is dropped every 30
> minutes. It is pretty regular and always after 30 minutes.
>
> The only way to recorrect is to reboot the PC or remove the 3Com
> adapter from the device manager (thereby reinstalling the adapter)
>
> I have noticed that the adapter does get a little hot. Is that normal?
>
> Settings include
>
> On the Router
> WEP128 (I tried WPA and that had not effect on the drop outs)
> DHCP server is enabled on the router
> Lease time is half a day
>
> On the PC
> Network settings is using the XP wireless network setup
> WEP 128
> WEP Shared Key
> I do not use the IEE authentication
> PC runs XP Pro SP2
>
>
> If anyone has any ideas of things I could try I would be most
> grateful.
>
> cheers
>
> Harry
Anonymous
October 14, 2004 8:41:24 PM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 13 Oct 2004 09:29:10 +0100, Harry <A@A.A> wrote:


>My router is a 3Com 3crwe754g72-a (it includes a router, DHCP server,
>ADSL modem and gateway) and I have a 3Com USB Adapter on my PC
>(3crwe254g72)
>
>When I am online the connection to the router is dropped every 30
>minutes. It is pretty regular and always after 30 minutes.
>
Go into the router config and check the idle time, follow the internet
settings wizard, it's on the page headed PPPoA. Set the idle time to 0
if it isn't already.
October 15, 2004 1:16:28 PM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 13 Oct 2004 12:09:14 -0700, Jeff Liebermann
<jeffl@comix.santa-cruz.ca.us> wrote:

>On Wed, 13 Oct 2004 09:29:10 +0100, Harry <A@A.A> wrote:
>
>>My router is a 3Com 3crwe754g72-a (it includes a router, DHCP server,
>>ADSL modem and gateway) and I have a 3Com USB Adapter on my PC
>>(3crwe254g72)
>>
>>When I am online the connection to the router is dropped every 30
>>minutes. It is pretty regular and always after 30 minutes.
>>
>>The only way to recorrect is to reboot the PC or remove the 3Com
>>adapter from the device manager (thereby reinstalling the adapter)
>
>Power (green) management on the PC. Your PC is going into power save
>mode and turning off the USB adapter. It fails to appreciate your
>ecological efforts and hangs. The same thing can happen if you enable
>the power save mode on the wireless client. I don't have any
>experience with the 3com products, but I do know of other drivers that
>fail to recover from power save.
>
>1. See if you bios supports power management and make sure the IRQ
>line that runs the USB port is listed as "wake up" for power save
>mode.
I checked the BIOS and power saving and its all disabled.
>
>2. Just turn the power save junk off.
Nope, this doesnt seem to solve it.

Thanks for the advice though.

Harry
October 15, 2004 1:19:50 PM

Archived from groups: alt.internet.wireless (More info?)

On Thu, 14 Oct 2004 16:41:24 +0100, Peter Johnson
<peter@nospam.narrowgauge.plus.com> wrote:

>On Wed, 13 Oct 2004 09:29:10 +0100, Harry <A@A.A> wrote:
>
>
>>My router is a 3Com 3crwe754g72-a (it includes a router, DHCP server,
>>ADSL modem and gateway) and I have a 3Com USB Adapter on my PC
>>(3crwe254g72)
>>
>>When I am online the connection to the router is dropped every 30
>>minutes. It is pretty regular and always after 30 minutes.
>>
>Go into the router config and check the idle time, follow the internet
>settings wizard, it's on the page headed PPPoA. Set the idle time to 0
>if it isn't already.
I will try this tinight.

cheers

Harry
October 15, 2004 1:20:09 PM

Archived from groups: alt.internet.wireless (More info?)

On Wed, 13 Oct 2004 16:22:10 -0700, John . <john@notme.com> wrote:

>Jeff Liebermann <jeffl@comix.santa-cruz.ca.us> wrote:
>>Power (green) management on the PC. Your PC is going into power save
>>mode and turning off the USB adapter. It fails to appreciate your
>>ecological efforts and hangs. The same thing can happen if you enable
>>the power save mode on the wireless client. I don't have any
>>experience with the 3com products, but I do know of other drivers that
>>fail to recover from power save.
>>
>>1. See if you bios supports power management and make sure the IRQ
>>line that runs the USB port is listed as "wake up" for power save
>>mode.
>>
>>2. Just turn the power save junk off.
>
>Also, check the hardware/device manager power settings for the USB
>devices. UNCHECK "Allow the computer to turn off this device to save
>power" for all usb devices.
I will look at this tonight

cheers

Harry
!