Sign in with
Sign up | Sign in
Your question

Plugged it in and nothing's working....

Last response: in Motherboards
Share
August 16, 2004 2:59:59 PM

I just built a new rig so I kinda know what I'm doing. I gave my old rig to my son (some of you may remember the thread). I did decide to do a "modest" upgrade of the machine by going to a new MoBo, an ASUS K8V deluxe, and a new CPU cooler. Other than that, same ram, chip, HD etc.

Well I put the chip, new heat sink, and ram on the board, added a video card and fired it up and.....

Nothing, nada, the green light lights up but no fans, no boot no nothing. Did I fry something? I was quite carefull with the Mobo swap? Any suggestions as to what to troubleshoot first?

Da Worfster

If you don't stand for something, you'll fall for anything.

More about : plugged working

August 16, 2004 3:31:26 PM

Heya Worf;

You didnt say what troubleshooting procedures you had tried so far.

With the lack of that information, I would try the following, Reset C-Mos.

Also check to make sure you plugged in the extra square 4-pin power cable.

When you mounted the new mobo did you make sure that your old stand-off configuration matched the mounting holes in your new motherboard, it wouldnt be a stretch at all for one of the old stand-offs to not line up, which could likely cause the motherboard to short out.
August 16, 2004 5:14:25 PM

What I've tried so far.

1. Unplugged all but the essentials, Ram, vid card, cpu and cooler.

2. The PSU comes with the 4 pin extra BUT the mobo (Socket A) does NOT have one. I asked ASUS if this matters, they didn not respond as of yet.

3. I'm going to try the old PSU when I get home, it does not have the square 4 pin thingy. If this is the problem, I'll let you know..

4. Standoff's were the same BUT, just a hair off, some screws tightened real hard other's slipped right in. I worried about this on installation and tried NOT to force anything.

Thanks for the help.

Da Worfster

If you don't stand for something, you'll fall for anything.
Related resources
August 16, 2004 5:43:33 PM

Heya Worf;

I looked at the motherboard picture on the Asus website and it does use a 4-pin power conector, click this and click on the motherboard picture to get the blown up image. <A HREF="http://forumz.tomshardware.com/hardware/modules.php?nam..." target="_new"> K8V Deluxe </A>
On another note it strikes me as strange that the motherboard you listed the K8V Deluxe is not a socket A motherboard but a Socket 754 instead.
Are you sure you have the mobo you think you do?
August 16, 2004 5:58:01 PM

It's the A7N8X-E Deluxe Mobo, sorry got confused. Too many A's and E's. That board has no 4 pin slot that I can find since it's a Socket A.

Da Worfster

If you don't stand for something, you'll fall for anything.
August 16, 2004 6:59:26 PM

Hey Worf,

I know its a pain, but why not pull the mobo out of the case and lay on a phone book etc. See if you can't get it to come to life with just the basics (cpu, hsf, ram, vid card).

If it still won't post, see if you can get it to make the proper beep codes by leaving out ram etc.

Mobile XP 2600+ (11X200)
Abit NF7-S v 2.0
Maxtor 60GB ATA 133 7200RPM
512MB Corsair Twinx 3200LL
BBA 9800 Pro
Enermax Noisetaker 420 watts
Win98SE
August 16, 2004 7:23:44 PM

I'd like to at least see if MoBo or the chip is fried or both.
Thanks for the love...

Da Worfster

If you don't stand for something, you'll fall for anything.
August 16, 2004 7:39:24 PM

Heya worf;
well now that we have that streightened out /chuckle.
Did you try resetting C-Mos or not you never said.
August 16, 2004 10:45:27 PM

1. Well, first I unplugged the new power source from the MoBo and plugged in the old power source, lo and behold it fired up.

2. Leaving the new power source in the case I unplugged all the interconnects and plugged it into the MoBo. It fired up as well.

3. Plugging each device in one by one, I finally figured out that the small 4 pin power-ins on my Audigy Platinum One were bent and shorting out the system.

Sigh, I guess I need about 24 hours to get over my boobage sometimes.

Thanks for the help folks. I appreciate it all.

Da Worfster

If you don't stand for something, you'll fall for anything.
August 17, 2004 4:34:51 PM

What a revoltin development. I should know to try EVERYTHING BEFORE coming here with frantic cries for help. I'd be laughin' too and probably will when the damn things all buttoned up and happy.

Da Worfster

If you don't stand for something, you'll fall for anything.
August 17, 2004 4:54:54 PM

hehe it usually is something silly like that, on my latest case i bought i couldnt figure out why the computer wouldnt power on, and after a hour of messing with it i thought well maybe the power on switch is defective so i put the reset switch on the power leads and sure enough it fired up, so i pulled out the power switch and the negative lead wire on the power switch was completly severed, ON A BRAND NEW CASE! you can imagine my suprise, anyway i repaired the lead and all is well, but it shows that anything that can possibly go wrong can and will heh.
!