Sign in with
Sign up | Sign in
Your question

Stalker Call of pripyat LAG

Last response: in Video Games
Share
June 1, 2010 12:29:27 AM

amd phenom II x4 955 @4.0ghz
2x hd 5850 1gb
4gb ddr3 1600
asus m4a79xtd evo
rosewill extreme 750wpsu


i recently bought stalker call of pripyat(about 5 hours ago) and started playing it. i turned everything on max with 4aa and it runs at 70-80 fps average at 1920-1080. IT IS LAGGY. not fps lag but jumpy lag. i dont know if it is the patch or just a very undeveloped game engine. i want to know if anyone else is having this problem with stalker. not lagging fps wise but acting jumpy.
June 1, 2010 1:02:28 AM

also, i just took the benchmark for stalker, set it for basic dx 9 and got #96. it said i scored higher than 90.05 % of people who took it.
m
0
l
June 6, 2010 7:28:47 AM

does your old pc play it on directx 11?
m
0
l
Related resources
June 6, 2010 9:57:02 AM

try this, Start, Accessories, Run(right click, run as admin), fsutil behavior query memoryusage, should return a =0, type fsutil behavior set memoryusage 2, reboot the computer let us know if it helps
m
0
l
June 6, 2010 10:56:10 AM

It could also be because your in crossfire. I've played on my 4870 1GB and it does fine.
m
0
l
June 7, 2010 3:02:09 PM

I'm running crossfire 5850s and find it runs pretty well but sometimes gets a stutter tho it's not registered in the afterburner fps graph, then it'll pause for a half second and it gets worse, eventually it just freezes completely. I never had the issue on a single card. Really sucks. I'm not 100% sure that it's crossfire tho. I tried going back to 10.4 drivers but only got to play 1 little part before heading to sleep and it didn't completely freeze but it did get a long pause. I noticed during this pause, my GPUs register 0% usage. I think this is a memory leak, because I had a very similar issue on the last boss of Crysis. I found out to fix the Crysis freeze I had to run it in DX9. Crysis works fine in DX10 throughout, except for the last boss. So anyway I'm going to play some more tonight and if I get freezes I'm going to see if disabling Catalyst A.I. fixes it. Or maybe running DX10 instead of DX11 lighting... I don't know. But I wish this game would run fine with crossfire ><
m
0
l
June 7, 2010 3:37:20 PM

Quote:
I play it in crossfire with dx11 and no problems here... I don't use Catalyst AI though.


My understanding is that without Catalyst AI you're not running crossfire. I had to disable it for starcraft 2 to work. For whatever reason in crossfire the game likes to make everything in some areas of the map disappear so minerals, units, buildings don't show up. Turning crossfire off fixed that but caused a different issue for me (game pauses/speeds up to catch up). Then with crossfire on and AI off, it works just fine. But then when I checked MSI Afterburner's graphs, my 2nd GPU had 0% load the entire time. So if you could look into it, maybe you're running fine because only one card is running?
m
0
l
June 8, 2010 3:50:02 AM

Well, i have them set up in crossffire, both cards work not in crossfire alone, they both have gpu load on them when in crossfire, also, i cant play many games on high, i think its my motherboard, someone told me that since my crossfire configuration is in x8 x8 then it has no increase over 1 card.
m
0
l
!