Sign in with
Sign up | Sign in
Your question
Closed

WEI score in cpu

Last response: in Windows 7
Share
a b à CPUs
September 8, 2010 5:14:51 PM

Hi,
My cpu is pentium dual-core E5400 @2.70Ghz. It get 4.6 subscore in WEI. But my friend get 4.9 with pentium dual-core E5200 @2.50Ghz cpu.

My cpu is better than his, than why i get low score?

More about : wei score cpu

a c 103 à CPUs
a b $ Windows 7
September 8, 2010 6:19:21 PM

Motherboard has a lot to do with it, some have better chipsets and thus give a slight edge.
Score
0
a c 79 à CPUs
a b $ Windows 7
September 8, 2010 9:25:25 PM

might also be what else was running whilst it was being measured.
Score
0
Related resources
a b à CPUs
September 8, 2010 11:06:47 PM

@ das_stig, my mobo chipset is better than my friend. I am using intel G41 chip while he is using intel G31 chip. My every hardware is better than his, only our ram is same. So what make difference?
Score
0
a c 127 à CPUs
September 8, 2010 11:11:41 PM

Does his happen to be overclocked at all? WEI and Windows wont show the clock speed when OCed, just the clock speed thats reported from the basic CPU info and model.
Score
0
a b à CPUs
September 9, 2010 2:22:36 PM

There is no OC in my friends cpu. We ran our cpu in default clock speed and also everything. His default clock is 2.50Ghz(E5200) and my default clock is 2.70Ghz(E5400).
Score
0
a b $ Windows 7
September 12, 2010 11:52:12 AM

13thmonkey said:
might also be what else was running whilst it was being measured.


^+1.
Score
0
a b $ Windows 7
September 12, 2010 10:24:40 PM

mubin said:
Hi,
My cpu is pentium dual-core E5400 @2.70Ghz. It get 4.6 subscore in WEI. But my friend get 4.9 with pentium dual-core E5200 @2.50Ghz cpu.

My cpu is better than his, than why i get low score?


this cpu should be getting 5.7 or better.
Score
0
a b à CPUs
September 13, 2010 1:02:24 PM

How will i fix this problem?
Score
0
a b $ Windows 7
September 13, 2010 1:14:39 PM

mubin said:
How will i fix this problem?


How much RAM do you have currently installed and running.?

you can try a few things and eventually it might correct itself and be more accurate.
1.) check for BIOS updates, read description before updating, might not need to.
2.) close all programs running including anti-virus and firewall, just get to the desktop with as little processes running as you can.
3.) clean up primary hdd, right click on c: drive and select properties, disk clean. clean up older restore points too.
4.) re-seat RAM, (make sure you can still boot), might not be able to if depending on RAM configuration.
5.) default settings on video card (display)
try the assessment again.
let me know the scores.
only thing left to do after that is tweak (overclock) or re-format and perform fresh OS install.
waiting on your reply. :sleep: 
Score
0
a b à CPUs
September 14, 2010 11:00:27 AM

@ malmental, 2GB ram(PC2-6400) is install and running 2gb. My memory score is 4.9

I run the assessment again your way without updating BIOS, but score is same. 4.6 in CPU. The score is same since i install win 7. No change.
Score
0
a b $ Windows 7
September 14, 2010 11:20:48 AM

something is not right.
my C2D is a T7200 (2.2ghz) and it get a 5.3 WEI score.
Score
0
September 15, 2010 3:57:30 AM

mubin said:
Hi,
My cpu is pentium dual-core E5400 @2.70Ghz. It get 4.6 subscore in WEI. But my friend get 4.9 with pentium dual-core E5200 @2.50Ghz cpu.

My cpu is better than his, than why i get low score?



i have a friend with a pentium dual core clocked at 2.00Ghz and he has a 5.3 and Ii'm still running a pentium 4 640 with Hyperthreading and and i'm getting a 4.3
Score
0
September 15, 2010 4:00:31 AM

mubin said:
How will i fix this problem?


may sound weird but u probably need better cooling
Score
0
a b $ Windows 7
September 15, 2010 10:01:43 AM

zackarytj - interesting stuff w/ the HT and WEI score.
cooling aspect is thinking outside the box, I like it..
Score
0
a b à CPUs
September 15, 2010 11:22:59 AM

Why better cooling is needed? My cpu is just five month old, temp is probably 50c at full load and 34c, when ideal. I use the cooling fan that comes with the CPU box and never OC.

Another funny thing is, my cousin buy same cpu one month ago(E5400@2.70Ghz) and get the same score,4.6 but the difference is he is using a single channel 2GB DDR3-1333 RAM.
So i think it is a default problem of E5400 cpu and want to know why?
Score
0
a b $ Windows 7
September 15, 2010 2:44:08 PM

I feel that your cooling is fine, I think that there is something else to it, don't worry about that.
Interesting with your cousin getting the same score..
Score
0
September 15, 2010 7:10:25 PM

mubin said:
Why better cooling is needed? My cpu is just five month old, temp is probably 50c at full load and 34c, when ideal. I use the cooling fan that comes with the CPU box and never OC.

Another funny thing is, my cousin buy same cpu one month ago(E5400@2.70Ghz) and get the same score,4.6 but the difference is he is using a single channel 2GB DDR3-1333 RAM.
So i think it is a default problem of E5400 cpu and want to know why?


your cooling does seem pretty o.k. Only thing i could think of now is to make sure that u didn't turn down your multiplier in the bois
Score
0
a b à CPUs
September 16, 2010 8:58:24 AM

No i didn't do anything in BIOS. I do not need to change setting. Every thing is running fine.
Score
0
a b à CPUs
September 16, 2010 9:21:46 AM

verbalizer said:
I feel that your cooling is fine, I think that there is something else to it, don't worry about that.
Interesting with your cousin getting the same score..


Yes that is interesting. So i thought that, E5400 has low feature than E5200. But in the intel's website, i see E5400 has more feature than E5200, even E5400 supports VT-x.
So why it getting low score than E5200?
Score
0
a b $ Windows 7
September 16, 2010 10:07:19 AM

only having 2GB of RAM is holding you back but I don't think that it warrants such a low score.
boot up and then use task manager to close programs not needed to be running and then run assessment again.
close anti-virus and all that.
next I'd try a reformat HDD and clean install of OS.
before you customize it and load your programs, run assessment.
Score
0
a b à CPUs
September 17, 2010 5:28:30 PM

It is not working. I install win 7 just one month ago and get 4.6 after install. I think ram is not a factor after all. Cause one of my friend using Core2 Quad(@2.66Ghz, 4mb cache, 1333Mhz FSB) and having 2GB DDR2 ram. He get a score 5.4 probably.

After closing all user apps by task manager and disable anti-virus, i run assessment again. but the score is same. My cousin install win 7 two times within one day, but the score is same. So i don't try reformatting HDD & clean install of OS. Now seeking for reason.
Score
0

Best solution

a b $ Windows 7
September 17, 2010 5:38:57 PM

only having 2GB of RAM does hold you back bro...
it does, and if you had 4GB running that test you would see.
but anyways, as for the problem..
? - got to think about it for a minute.
Share
a b à CPUs
September 18, 2010 3:29:15 AM

Ok i will test with 4GB ram and let you know the score again.........
But what about my friends cpu(E5200@2.50Ghz)? why he getting 4.9 score with 2GB ram? any idea?
Score
0
a b $ Windows 7
September 18, 2010 3:46:29 AM

maybe it's the e-class because my t-class 2.2ghz gets a 5.3 like I stated;
I had a 2.0 athlon 64x2 3800+ Windsor that got a 4.7 wei, no lie..
so something has to be going on because we all know the wei scoring is off.
the concept of wei is cool but the way it's set-up and functioning is crapola..
Score
0
a b à CPUs
September 18, 2010 9:24:04 AM

yeah i also see t-class get 5.3 score in notebook though e-class and t-class are so similar.....
Score
0
a b à CPUs
January 17, 2011 8:21:09 AM

Best answer selected by mubin.
Score
0
October 21, 2011 6:43:31 PM

mubin said:
Hi,
My cpu is pentium dual-core E5400 @2.70Ghz. It get 4.6 subscore in WEI.


4.6 only? my e5400 at stock got 6.4 on WEI. i clocked it to 3.4ghz an i got 6.6.
Score
0
a c 835 à CPUs
a c 401 $ Windows 7
October 21, 2011 7:41:00 PM

This topic has been closed by Area51reopened
Score
0
!