Sign in with
Sign up | Sign in
Your question
Closed

Hibernate?

Last response: in Windows 7
Share
September 8, 2010 7:35:45 PM

i have my screen saver set to 101 minutes, but with no activity on keyboard or mouse for about 10 minutes the screen goes black in a hibernate type state. pita while cleaning house listening to itunes or such but really bad while gaming. controller inputs do not stop this from happening. :fou: 

where in my new windows 7 self build do i go to turn this function off?
is it even windows 7 that is doing this?

comp specs are

msi x58 pro
core i7 930
ati5750
2x pny 2g
WD caviar green 500

any help is much appreciated

More about : hibernate

a b $ Windows 7
September 8, 2010 8:07:40 PM

Look at power saving options in windows if not there then look at power savings in bios.
Score
0

Best solution

a b $ Windows 7
September 8, 2010 8:54:14 PM

Open the Power Options applet within the Control Panel.

Determine which of the power plans is selected and click on its Change plan settings link. You can change when to Turn off the display and when to Put the computer to sleep.

You can also click on the Change advanced power settings link for even more advanced customization of your power plan.
Share
Related resources
September 9, 2010 12:54:00 AM

Best answer selected by tyrtruion.
Score
0
September 9, 2010 12:54:36 AM

figured it out, thanks...
Score
0
a b $ Windows 7
September 9, 2010 1:43:46 AM

This topic has been closed by Mousemonkey
Score
0
!