Sign in with
Sign up | Sign in
Your question

A7V880 BIOS Issue

Last response: in Motherboards
Share
September 17, 2004 2:57:57 PM

I just bought an Asus A7V880 rev 1.02 motherboard that came with BIOS ver 1002 to be used with my Athlon XP 1800+ and PC2100 DDRRAM (2X256). I installed all the components booted up set the RAM frequency to 266 Mhz in the BIOS, and everything worked great. It detected my procesor as a 1.53 Ghz, and RAM as PC2100 512 MB, so i proceeded to install windows. After installing windows, I installed my drivers and then realized that there was a problem. The onboard LAN adpater would not work when my SB Audigy was installed in any one of the PCI slots. The PC would freeze and I would get "network cable unplugged" messages and was forced to reboot. I updated the nework card drivers, chipset drivers, sound card drivers, tried disabling the onbaord LAN in the BIOS and installing a PCI network card, changing IRQs that the devices were on, installed the cards in different PCI slots, but to no avail I had the same problem. Finally after a few days of tinkering I went to the ASUS website and decided to look for a BIOS upgrade. I found BIOS ver 1004 that specifically said it addressed this issue. "GREAT" i said, I installed it and it did fix the issue of the LAN not working when a PCI sound card was installed. But it caused another problem. My processor was only booting up as 1150 Mhz instead of 1.53 Ghz and the BIOS was only detecting the CPU as "AMD Athlon (TM) XP" under system info instead of "AMD Athlon XP 1800+" as it previously did with the older BIOS revision. I tried setting the DRAM frequency to 266 Mhz instead of AUTO and vise versa but it did nto fix the issue, it still booted as 1150Mhz. There is no jumper on the motherboard to manually specify the FSB speed, it is all done via the BIOS. I tried setting the muliplier to Auto and 11.5X but still no luck. The only way I can get processor to run at its rated speed to is to go into the "AI overclock tuner" and manually set the CPU frequency to 133. Well its now 3 days since I got my new mobo and I am frustrated beyond belief, I just want this thing to work they way its supposed to. If anyone has any input on how to get this thing to work the way its supposed to pls let me know. Here is a link to the manual http://www.asus.com/pub/ASUS/mb/socka/KT880/A7V880/e165...

Thanks for reading my rant

More about : a7v880 bios issue

September 17, 2004 3:35:13 PM

Asus...peoples will never learn...ok, first. the operating frequency of your cpou is..133 mhz. DDR means 2 times the amount of data for each clock cycle. that what the 266 (133x2) represent...data speed and not MHz. so, the correct speed setting for your 1800+ should be 11.5x133. For safe starting after a BIOS upgrade, the BIOS is reseted. That means that the FSB frequency went down to 100MHz, instead of 133. The multiplier is locked on your cpu to 11.5, so that why you've seen, 1150MHz..11.5x100. All you have to do is set the fsb to 133 and the memory to auto and everything should be fine...well it is still an Asus.

So if your AI overclock correctly set the speed frequency to 133 and multiplier to 11.5, then it is smarter than you...that the correct setting.



-Always put the blame on you first, then on the hardware !!!
September 17, 2004 4:08:22 PM

Yes, I know the FSB for my CPU is 133 mhz and the multiplier is 11.5 (133 X 11.5 = 1.53 Ghz) and DDR ram = 2 X the FSB (133 X 2 = 266Mhz) After the BIOS upgrade, my FSB is set to 100 Mhz, I have to enable the AI overclock, choose manual (instead of standard) and manually increase the values by increments of 1 mhz until I reach 133 Mhz FSB. The old bios was able to autodetect the the FSB at 133 when it was set to standard. With the the old BIOS i could toggle between 100 Mhz and 133 Mhz FSB by changing the DDRAM frequency from auto to 266 Mhz and now changing these values has no effect. If I reflash with the original BIOS, all settings are auto detected correctly FSB 133 Mhz, processor = 1.53 Ghz) but then as soon as I install the newer BIOS, the FSB is only 100Mhz and I have to manually over clock by increments of 1 Mhz to reach 266, changing the DRAM frequency has no effect on the FSB with he newer BIOS.

Maybe you should read my 1st post more carefully before flaming and speaking down to someone.

<P ID="edit"><FONT SIZE=-1><EM>Edited by JMSaucisse on 09/17/04 12:14 PM.</EM></FONT></P>
a b V Motherboard
September 19, 2004 12:06:50 AM

You shouldn't have to use the overclocking utility to change the bus to 133, there should be another setting for the base ratio.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
!