Sign in with
Sign up | Sign in
Your question

dead mobo?

Last response: in Motherboards
Share
September 24, 2004 1:10:54 AM

I just got my DFI Lanparty NFII Ultra B back from RMA and it seems to be broken, again.
I'm getting things like this when attempting to install windows:
Blue Screens:
right after loading sil3114 driver and windows installer begins to load
*** STOP: 0x0000007E (0xC0000005, 0x808D5534, 0xF7C82310, 0xF7F82010)

began file copy, 1% done
IRQL_NOT_LESS_OR_EQUAL
*** STOP: 0x0000000A (0x00000010, 0x00000002, 0x00000000, 0x807D4412)

right after loading sil3114 driver and windows installer begins to load
*** STOP: 0x0000007B (0xF7C8263C, 0xC0000034, 0x00000000, 0x00000000)
Lockups:
When the setup says loading windows.
1% into full format.
5% into full format.
25% into file copy.
75% into file copy. (the farthest I ever got)

Does this mean the controller/mobo is shot? or is there something I should try? You can see my system specs on my sig.
I have tried my 2 36gb raptors in raid0 and alone.
I got a brand new retail box back when I sent in my board for RMA repair at Newegg. My orrigional board was RMAed because it would go completely unstable at anything higher than 166mhz fsb. I replaced every single component in my computer trying to figure that one out and ended up replacing the mobo last.
I'd be happy to provide any additional info you would like to know.
-Folken

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>

More about : dead mobo

September 24, 2004 1:27:58 AM

I just tried an IDE drive and got this:
Blue Screen:
31% into loading files, using ide drive.
PFN_LIST_CURRUPT
*** STOP: 0x0000004E (0x00000002, 0x0001B04D, 0x0003FFEF, 0x00004000)

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
a b V Motherboard
September 24, 2004 2:03:54 AM

It sounds like memory errors, which can be caused by a RAM problem or a power problem.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
September 24, 2004 3:59:45 AM

I pulled one module of OCZ and my next attempt got me to 92% files transfered.
I then stole a stick of Corsair XMS PC2700 512MB from my little bro and put it in. I clocked down to 166fsb bec it is only 2700. I then got windows installed in 5min. I then attempted to put the fsb back up to 200mhz. Booted fine. I then put my little brother's other stick of 2700 in bec I really can't live w/o a gb of ram. That caused windows to lock up on the loading screen. I then put the fsb back down to 166 and windows booted right up.
Should I try to get my hands on some Corsair 3200? Or do you think the 2700 should have oced to 200mhz w/o a prob. I sure hope this board doesn't have the prob my other one did w/ instability over 166fsb :( 
When i put the 2700 at 200mhz I tried it at 2.6v and 2.7v and it did the same thing when both modules were in. It had no probs at 200mhz 2.6v when only 1 module was it.

<A HREF="http://www.folken.net/myrig.htm" target="_new">My precious...</A>
!