Sign in with
Sign up | Sign in
Your question

A7V333 + SB Live! FUBAR?

Last response: in Motherboards
Share
November 24, 2004 10:09:56 AM

OK, here's one for all the VIA haters out there...

A friend of mine had a packard bell (overpriced Celeron 2.8 Garbage), but as his credit is bad the finance agreement was under his GF's name. They've now split up, so she's taken the PC off him, so needs a replacement, but has NO MONEY.....

I had a case/CPU/Mobo combo (Asus A7V333, XP 2000+) that I could lend him indefinitely, and into that he has a HDD (some 120Gb thing), 512Mb of generic DDR (PC2700 I think..), and a 9800Pro card.

The problems:
I know the motherboard I gave him has problems (very unstable, crashes all the time) when running at 133FSB. (believe me, I tried everything), but I used it for a fairly long time running underclocked at 100Mhz FSB, so I know it's 'functional'. I was running 98SE, and using a SB Audigy at the time.

He installed XP on it, and everything was working apart from the on-board sound. I had a little struggle with it myself, but even if the audio drivers were apparently happily installed (showing up as 'working properly' in Device manager), any app that used sound would always say that there is no audio device available.

Just wanting to get rid of the problems, I then stuck an old SB Live! card in that I had unused at home, and that seems to do the same! It will install happily, and appear to be 'working properly', yet anything that wants to make sound insists that no sound devices are available.

I haven't really spent much time fiddling with stuff, and I think he was going for a 98SE re-install to see if it would work then.

Anyone had this problem? It <i>seems</i> to be the motherboard, as it does the same with both the on-board sound and the card, but I didn't do most of the installing so don't know what drivers and stuff he's tried. (He said he installed various ones when trying to get the on-board sound working).

Thanks

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen

More about : a7v333 live fubar

November 24, 2004 4:17:28 PM

What's the board do if you run it at 133 and install the sound card?

<font color=green><b><i>Lizards</font color=green></b> do <b>not</b> taste like <b><font color=yellow>chicken</font color=yellow></b>,<b> <font color=yellow>chicken</font color=yellow></b> tastes like <font color=green><b>lizard.</b></font color=green></i>
a b V Motherboard
November 24, 2004 9:26:16 PM

Try a different slot.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
November 24, 2004 11:59:16 PM

A diferent slot would help, say one on an nforce board. Tell him to spurge on something like a pci crystal codec card. It will save a lot of frustration.
November 25, 2004 9:23:53 AM

At 133, Sound card or not, it'll crash. I spent months trying to troubleshoot it, so believe me it just ain't workin'.

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen
November 25, 2004 9:28:41 AM

I told him when I gave him the card to try a different slot if there were problems, and he says he has done.

It's apparently finally working with 98SE on it now, but of course he would prefer XP. He was thinking of getting a new Rig on some finance scheme they do at his workplace, so it shouldn't be an issue for much longer anyhoo.

I think if we try to upgrade it to XP, I'll make sure he doesn't use the 4-in-1 drivers this time, but lets windows use its own.

*sigh* I'd forgotten how much of a pain things were before Nforce... :frown:

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen
a b V Motherboard
November 25, 2004 9:31:04 AM

Pain? Nah, before nForce there was BX!

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
November 25, 2004 9:32:26 AM

LOL.

Like I say though, he's now got a working system, and might be getting a new rig soon anyway.

He wanted me to check the specs... apparently this new machine has a '256' video card or something... (he's not <i>that</i> clued up ATM).. What's the betting on a 256Mb FX5200? :evil: 

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen
November 25, 2004 9:33:09 AM

Well, AMD pain that is :wink:

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen
a b V Motherboard
November 25, 2004 9:44:06 AM

K6-2 worked GREAT on the TX!

SiS made a GREAT chipset with the 735 as well. It's too bad you guys gave VIA the power to force major manufacturers to boycott the 735. In fact the only company with the balls to stand up to VIA and produce 735 boards at the time was PC-Chips!

So you guys created the monster that caused you so much grief. For AMD, before SiS there was ALi. And those came out when AMD's own chipset was still a player. Prior to that there was the TX.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
November 25, 2004 10:53:43 AM

It's not my fault... I was young and stupid when I bought their stuff :frown:

*cries*

---
"Sex without love is an empty experience...
But as empty experiences go, it's one of the best" - Woody Allen
!