Sign in with
Sign up | Sign in
Your question

Computer problem....not sure wehre to post!

Last response: in Motherboards
Share
November 26, 2004 2:02:30 AM

Recently i restarted my computer and when i tryed to turn it back on... the lights fans exc... turned on but the monitor did not come out of idle mode, and the hard disk light was a constant red instead of the usual blinking...im not sure what is wrong or how to fix it can anyone help me out?
November 26, 2004 2:45:08 AM

i had exactly the same thing happening in august

the result was that my mobo died
so in this case it might be the same

basicly in the mobo's manual you will always find a basic explenation of the mobo POST beeps

in case it doesn't beep at all the mobo has a trouble and can't start up the system

90% chance that this is the problem

<font color=purple><i> Enosi and I.... </i></font color=purple>
a b V Motherboard
November 26, 2004 2:50:12 AM

Constantly red normally means an IDE cable is backwards, but you probably have keyed cables and you say it was working before (no changes in the cable), so my guess would be a drive failure.

Try unhooking the IDE cables and see of the POST screen comes up.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
Related resources
November 26, 2004 3:53:47 PM

hmmm my motherboard dosent beep (its a msi neo2 865pe or soemthing) so if my drive is failing what should i do?
or if my motherboard is failing what sohuld i do?
a b V Motherboard
November 26, 2004 9:03:44 PM

Try unhooking the IDE cables and see of the POST screen comes up.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
!