My games dont appear in full screen in windows 7 home premium 64 bit

Hello,my games dont appear in full screen in windows 7 home premium 64 bit with grphics driver "nvidia 310". they have black bars on their either side.what to do?
3 answers Last reply
More about games dont full screen windows home premium
  1. Have you tried adjusting your screen resolution?

    Cheers,
    Cassandra
    Microsoft Windows Outreach
  2. it could be a game option and being on a x64 os wont casue the problem

    ive been running win7 x64 professional since june last year
  3. i had that prob just alt return sorted it out it happened when i alt tabbed out of game oneday my head was baffled til someone suggested aly enter :D
Ask a new question

Read More

Drivers Windows 7 Games Nvidia