Sign in with
Sign up | Sign in
Your question

ASUS A7N8X-E Deluxe Cold Start Problems

Last response: in Motherboards
Share
December 19, 2004 3:52:39 PM

So, I built a new Rig for my GF and when cold, it requires no less than 3 attempts (boots sucessfully to XP logo and when switching to Windows desktop, Monitor goes blank) of power on, pull power cord from PSU after complete startup failure, wait 30 seconds, repeat.

Here's the specs:

ASUS A7N8X-E Deluxe Mobo BIOS 1013
AMD AthlonXP 2400+ CPU
Thermaltake Volcano12 Heatsink
WD Raptor 740GD 74GB SATA
WD Caviar WD273BA 27.3GB ATA66
ASUS Radeon 9600XT 128MB AGP 8x
2x 512MB Crucial PC2100 DDR (Dual Channel 2.5-3-6-3)
Ultra X-Connect 500W Modular PSU
LiteOn SOHO 1633S 16x DVDRW Drive
SoundBlaster Audigy LS
Thermaltake Tsunami Dream Aluminum Case
Proview 986 19" Monitor

All components are new (or less than 1 year old) except for the monitor.

I did a fresh WinXP install on the WD Raptor (using the Silicon Image 3112SATA Driver... F6 during install) and completed the SW install in the following order:

1) XP SP1
2) NForce 5.10 Unified Chipset Drivers
3) XP security Updates (Windows Update)
4) XP SP2 (Windows Update)
5) ATI Catalyst 4.11 (now at 4.12)
6) Norton SystemWorks 2003 (and all updates)
7) SoundBlaster Audigy Drivers (5.12.2.252)
7) All remaing SW... MS Office, ZoneAlarm, WinZip, AdAware, Acrobat 6.0, MailWasher, Nero, WinDVD 5...

Obviously the Raptor is my System Drive (27GB WD Caviar for storage) and I set the BIOS boot order to Floppy, SCSI, CDROM after the XP install (XP sees the Silicon Image 3112SATA as a SCSI interface, therefore SCSI has to be set as 1st. boot drive instead of HD0).

XP recognizes all the hardware & there are no device conflicts in the Device Manager.

I am running all hardware at stock speeds and have not OC'd at all.

I'm running the 1013 BIOS (apparently Final), which only gives me voltage options of 2.6 - 2.8 volts for the memory.

The Crucial PC2100 (CT6464Z265.8T from NewEgg) is spec'd to run at 2.5 volts! Obviously I would have opted for different RAM Modules had I known the BIOS would be so limited in it's options.

Now, I suppose I could try get Crucial to replace the Memory (which does work great in other boards - ie:Abit NF7-S2) because ASUS was too short sighted and didn't offer more voltage options in any of the available A7N8X-E Deluxe BOIS versions (from 1008 - 1013).

Anybody know of any BIOS hacks to increase the voltage options, or an available modified BIOS so I can eliminate this issue as a possible cause ?

I am not sure the memory is the cause of this and have tried many of the usual BIOS tweaks (Disable AGP Fastwrites etc.) in order to rectify the problem.

This thing runs great after I get it to boot fully into Windows, it's just getting there that's a pain.

I've seen a few posts on various forums regarding "Cold Boot Problems" but didn't have all day to search for them.


"Nuke em till they glow, shoot em after dark"
December 19, 2004 4:20:22 PM

what kid of PSU you have in ? Maybe try a better and more powerful one. This one is maybe dying...

-Always put the blame on you first, then on the hardware !!!
December 19, 2004 4:33:03 PM

Sorry Pat, but I listed all the hardware in the post. I also wrote that "All components are either brand new, or less than 1 year old (except for the monitor). Which includes the new Ultra X-Connect 500W PSU. Which is working great as is the new one in my Athlon64 system.

"Nuke em till they glow, shoot em after dark"
Related resources
December 20, 2004 12:14:37 AM

Anybody else? Crash?

"Nuke em till they glow, shoot em after dark"
December 20, 2004 5:43:19 AM

Quote:
(boots sucessfully to XP logo and when switching to Windows desktop, Monitor goes blank)

Have you tried just leaving it for a while, remember, it is an old chip.
First place to look is device manager. Xp is probably trying to sort out a driver problem. Are you sure you put in the nic driver? Try using the onboard sound instead of the SB, see if that's the problem. Good luck.
December 20, 2004 8:13:23 AM

Like to confirm that, have had the same problem with a Radeon 9600Pro. Updated drivers and the scree would just go blank when booting, no live at all. Did a safe modus start-up, uninstalled VGA-drivers, reinstalled old ones. Now I'm using new ones. Was just one version it wouldn't take. Problem might also be with mobo drivers of course.
December 20, 2004 12:40:56 PM

endyen,

First off, the CPU is less than a year old. I tried it in an Abit NF7-S2 with no problems.

Secondly, as I stated in the original post "XP recognizes all the hardware & there are no device conflicts in the Device Manager." This does include both NIC drivers and the chipset drivers are the WHQL NForce 5.10 Unified Drivers. It was a long post so I'm not surprized people have missed certain details both here and on other forums I have posted this on.

Over at the ASUS forums, I was directed to this very interesting page from ATI:No post on a limited amount of Power Supplies
(http://www.ati.com/support/infobase/4486.html
It doesn't list the Radeon 9600XT specifically, but does describe my issue pretty well. It seems to be consistient with all Catalyst Drivers 4.9-4.12


"Nuke em till they glow, shoot em after dark"
December 20, 2004 10:57:50 PM

I hope that means you have changed cats and are a happy camper now.
December 31, 2004 2:03:10 AM

I had the same trouble. It may not be related but it is worth a try anyway but try and taking out your sound card. As soon as I did that I had no problems any more. Good luck.

They are our, fathers, mothers, brothers, sisters, sons, daughters, friends, neighbors. They are OUR TROOPS! Please support them.
!