Sign in with
Sign up | Sign in
Your question

[n] SOS, Motherboard not responding, NO BIOS displ

Last response: in Motherboards
Share
December 22, 2004 11:28:44 AM

Hi there all,
My PC with following config was working fine before:
----
Intel P-3 550MHz
Intel CA810E main board(video + sound)
20GB HDD
128MB SDRAM (64+64)
Other perpherals
-----
Well, I tried to put the aditional RAM (I must have inserted badly!) for installing new OS in short time, and I as I switched on the PC, I smelled some burning and switched it off quickly...
Then i tried to switch it on with my prev config and no power was going to any of the components!!!
Then, I just removed the SMPS (PSU) and get it repaired now after attaching it again my default config is not working at all.
Symptoms:
- PSU fan, CPU fan are working fine
- Motherboard has its own led, that is glowing
- Other perpherals are getting power
- Display is not working (Monitor is going in power saving mode, by blinking led on it)
- No keyboard detection
- No single beep sound from board
- Just led of HDD glowing continues then shutting down after some time
- If i remove RAM, beep sound is comming saying "no RAM"

I think some chips on board must have been fried...!!!!

Any suggestion will be most helpfull..

Thanks,
Nirav

#include<NoOneLivesForever>
a b V Motherboard
December 22, 2004 10:15:08 PM

What kind of RAM had you tried to install?

I'd try booting it with one stick of your old RAM. Try the first slot, if that doesn't work try the other slot. If neither work, try the other stick, same proceedure.

<font color=blue>Only a place as big as the internet could be home to a hero as big as Crashman!</font color=blue>
<font color=red>Only a place as big as the internet could be home to an ego as large as Crashman's!</font color=red>
December 24, 2004 12:54:43 AM

The roblem is solved....
it was RAM ckt, fried..:( 
Thanks..
Nirav

#include<NoOneLivesForever>
!