Sign in with
Sign up | Sign in
Your question

mb not working with agp?

Last response: in Motherboards
Share
January 19, 2005 6:37:03 PM

ive been having problems with my computer since i switched over from pci to agp. ive got a k8n neo 2 platinum motherboard and a raedon 9800xt gfx card. i played for weeks with it in pci mode then realized my crappy framerates were because i was in pci mode so i switched to agp in bios and installed the drivers on my motherboard disk,. i then proceded to have tons of lock ups and stuff in games. usual symptom was monitor going black and beeping from mys peakers.

I reformated my entire hd and reinstalled with the drivers first thinking maybe that was the problem but i have the SAME problem. i just uninstalled all the drivers leaving just the ethernet ones in place but now every time i start up it says it found a new PCI device.. i guess thats my agp slot?

im assuming i need some kinda drivers for it to recognize the agp slot, im not sure. what should i do? the ones with the MB dont seem to work and i dont know what else to do. Im confused on why its calling it a pci device, shouldnt it be agp?


btw this is a follow up to this thread
http://forumz.tomshardware.com/hardware/modules.php?nam...



edit btw whats a gart drivers is that the agp control driver? because im browsing the install cd and i see an ati gart driver on it
<P ID="edit"><FONT SIZE=-1><EM>Edited by kenshindono on 01/19/05 04:15 PM.</EM></FONT></P>

More about : working agp

January 19, 2005 7:42:59 PM

You're completly clueless about AGP and PCI.

First, the PCI bus is a.... bus and the AGP bus is...another bus. They are not the same.Switchint to AGP or PCI in BIOS is not an option for bus selection... it is if you had 2 video card in your system, which one will init first, as BIOS doesnt support dual monitor. If your screen is pluged to the AGP card and select PCI in the BIOS, then the screen will be blank until the OS load, which as support for dual monitor. If your screen would have benn plugged to the PCI one, then you'll have seen the normal BIOS display.

That being said. Your crappy framerates were not because being played with the BIOS set to PCI, it is because of something else.

First, your PSU..is it plugged to the video card with a power connector like the one you plug your HDD on?

Did you install chipset drivers, which nforce 5.10 are the latest one?

Did you install the video drivers from ATI website?

If everything is answered "yes", then maybe your PSU is not up to the task. What do you have for PSU?


I suggest to get the latest nforce drivers from nvidia web site, the the latest from ATI. Then reformat the HDD.

Install windows, then the chipset drivers and then the video drivers. Dont choose manual install or custom installation... as you seem to know nothing about drivers so let the installer do the job. if you still have problems, then it is something else.

Is the thing overclocked?

-Always put the blame on you first, then on the hardware !!!
January 19, 2005 8:06:00 PM

ya, i am clueless about it thats why im asking here

well thats odd because i had it plugged into my agp slot, it was set to PCI and i had view of all my bios info on startup. im also confused why my computer keeps detecting anew PCI card instead of AGP card

yes my PSU is plugged into the gfx card with a power cord like the HDD.

when i installed the chipset drivers was when i had all the problems. it was in PCI mode with no drivers other than ATI installed and it worked fine. when i switched it to AGP in bios and installed all the NFORCE drivers from the disk is when i started having problems.

yes video drivers were installed as well

my psu is an antec 430 watt.. i have another one of the same thing i could swap them out and see if that helps if you think thats really the problem. no nothings overclocked

i already did a reformat. when i reinstalled the nforce drivers and gfx drivers the 2nd time it was on a freshly formated hd. just checked nvidias website and the latest drivers for me are of the same release as the latest on the motherboard website. ive downloaded them and guess i can try slapping those in.

couple quick questions, should i update windows before or after instaling the drivers, also should i install the nvidia IDE SW driver?

oh, and this shouldn't be a compatibility problem with the nvidia drivers and the ATI card right?
Related resources
a b V Motherboard
January 19, 2005 8:21:00 PM

You should always Install chipset drivers after the OS install.

Then install video,ethernet,sound etc...

I aint signing nothing!!!
January 19, 2005 8:23:17 PM

It was displaying because you only had one card in your system. The problem you had was that you installed graphic drivers first then chipset drivers overwriting the ATI chipset. sometime, just reinstalling the graphic driver could correct the thing. I did it one time and it gives me scrooling problems and pause in game as well as poor frame rate.

But if that is really what you did the second time, then the problem is something else. You could try the other PSU, or check for overheating component. Try to reset you BIOS by unplugging the power from the wall and removing the battery for 4-5 minutes. Maybe you simply have a bad motherboard as I already had problems with MSI as I needed 3 to finally have one that lasted more than 3 days.


"couple quick questions, should i update windows before or after instaling the drivers, also should i install the nvidia IDE SW driver?"

As for sw drivers..I have it installed and they work good.

"oh, and this shouldn't be a compatibility problem with the nvidia drivers and the ATI card right?"

If there was an incompatibility, then I would have had problem for 2 years as I have run nforce chipset with ati videocard since that time. No it is not.. this is something else


-Always put the blame on you first, then on the hardware !!!
January 19, 2005 8:33:05 PM

k im going to try the other power source, updating bios (its one version higher) and then reformating and reinstalling EVERYTHING with the absolute latest drivers

if it still jacks up then.. hell i dont know. i guess i'll try another gfx card just to make sure mine isn't dying for some reason and if that doesn't work call MSI again cuz its gotta be the board id think


oh ya. any way to test heat other than a quick look at the graphic card heat in ati's display settings? i do that after resets thinking it might be that but its only getting up to about 57 degrees max so i doubt its that. my systems very well ventilated


<P ID="edit"><FONT SIZE=-1><EM>Edited by kenshindono on 01/19/05 05:34 PM.</EM></FONT></P>
January 19, 2005 10:21:38 PM

you know what it may be heat related.. or it was bios related. updated bios, reinstalled alll the drivers and grfx drivers and just played for a few hours without a crash. i double checked the agp temperature and it was 61 degrees. i guess it cooled down durring reboot before i could read the temp. whats an acceptable temp for gfx cards? that sounds kinda high to me.
any tips for helping keep it cool? ive got 3 case fans and ventilation is decent. i guess the nforce drivers make the card run hotter than it used to
January 20, 2005 5:31:31 PM

Could also be the now 'quite retarded' issue with GART drivers on XP SP2 and AGP 3.0.

I just upgraded to an AMD64 system (w/ radeon 9800 pro) running VIA's K8T800 Pro chipset. I see you are running the NForce3. Beware the GART drivers that come with the ForceWare or Hyperion chipset drivers if you are runnign XP SP2.

I cannot run ANY game without it crashing out (VGA crash) within 5 minutes. Microshite has dipped their stanky fingers in everyone else's business again with their UAGP drivers - universal AGP drivers for XP SP2 and above.

Seems to be a bigger problem for VIA chipsets than Nvidia - but definitely a problem for AMD64 based systems. SOunds like your problem. I have been reading post after post on forums, VIAArena, RAge3D, Microshite Support.

Fixes suggested (look around for actual step-by-steps to do this - it is quite well documented already):
- remove you chipset's GART driver, and replace with Microshite's UAGP driver (there are different ones for Intel or AMD64 systems).
- change your AGP back to 2.0 (4x)
- Disable 'Fast Writes' and 'Sideband Addressing' in your Video drivers.

Sux bad. Check around the net for more info - Basically, play games at lower setting (lower performance), or dont play games at all cuz it will crash out.

Fabulous.

<P ID="edit"><FONT SIZE=-1><EM>Edited by JitWad on 01/20/05 02:34 PM.</EM></FONT></P>
January 26, 2005 6:43:33 PM

crraappp.. that would make sense since i didn't have problems untill i installed the drivers.. but im not running win xp, im running 2kpro. i guess i'll have to do some google searches or something. any sugestions on good forums to start looking?
!