2 Linksys wireless routers on the same network?

Archived from groups: alt.internet.wireless (More info?)

I have 2 Linksys Wirelss B routers. One in the workshop, one in the
main house. One at 192.168.1.1 and one at 192.168.1.2. The one in the
workshop is acting as just a switch, using the uplink port. I have
wieless *disabled* on the workshop router. Even tho wireless is
disabled on the 192.168.1.2 router, I can still access it wireless
from my laptop. but am unable to connect to the internet. I show very
good signal and connected to the 192.168.1.1 router that was WEP
enabled. On the status page of 192.168.1.1, I can see the IP address
of my ISP. Using XP SP2 on all boxes.
1 answer Last reply
More about linksys wireless routers network
  1. Archived from groups: alt.internet.wireless (More info?)

    On Sun, 24 Oct 2004 07:25:01 -0700, Tim S
    <timstobbenospam@yahoo.com.nospam> wrote:

    >I have 2 Linksys Wirelss B routers.

    Model number? Version Level? I'll guess BEFW11S4v4 because I have
    one and because the model number is difficult to read.

    >One in the workshop, one in the
    >main house. One at 192.168.1.1 and one at 192.168.1.2. The one in the
    >workshop is acting as just a switch, using the uplink port.

    So far, so good. Did you also remember to disable DHCP?

    >I have
    >wieless *disabled* on the workshop router.

    Why? You can use the router as an access point and get wireless
    coverage in the workshop.

    >Even tho wireless is
    >disabled on the 192.168.1.2 router, I can still access it wireless
    >from my laptop.

    How do you know that you're accessing the workshop router and not the
    hour router?

    >but am unable to connect to the internet.

    I'll assume that the house router has a DSL, cable modem, or satellite
    connection.

    >I show very
    >good signal and connected to the 192.168.1.1 router that was WEP
    >enabled. On the status page of 192.168.1.1, I can see the IP address
    >of my ISP.

    If it says 192.168.1.1 as the gateway, you're connected to the house
    wireless router. If it says 192.168.1.2 as the gateway, you're
    connected to the allegedly disabled workshop router.

    >Using XP SP2 on all boxes.

    Oh-oh. Windoze Firewall again. Turn OFF the workshop router. Drag
    the laptop to the house router and just plug it into the wired LAN
    connection. Reboot. Duz the internet now work? If so, your settings
    are correct in the house router. If not, configure (or temporarily
    disable) the Windoze Firewall that arrived with XP SP2.

    Once you have connectivity via the wired LAN, try it again via
    wireless. If that screws up, look for a mistyped WEP key or wireless
    configuration error. Depending upon client radio model and driver
    mutation, it is often a good idea to disable Wireless Zero Config.

    Once you have the house router working, turn on the workshop router,
    and plug your laptop directly into the router's wired LAN port. Point
    your web browser at http://192.168.1.2 and perform the following
    changes to turn it into an access point (bridge).
    1. Disable the DHCP server.
    2. Eanble the wireless
    3. Set the SSID and WEP key to the same as the house router.
    4. Change the wireless channel to something other than what's being
    used in the house router. Non-overlapping choices are 1, 6, and 11.
    5. Save and exit.

    Now, scan for wireless networks and see if you can connect to the
    internet via the workshop router. It should work. Note that now the
    default route will be 192.168.1.1 whether you are in the house or
    workshop as there is only one DHCP server on the network.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
Ask a new question

Read More

Wireless Router Routers Linksys Wireless Networking