Sign in with
Sign up | Sign in
Your question

need a new mobo (754)

Tags:
  • Motherboards
  • Power Supplies
  • Graphics Cards
Last response: in Motherboards
Share
January 23, 2005 7:31:57 PM

When upgrading my computer to an AMD64, I came across a strange problem w/ the DFI Lanparty NF3 UT 250GB and my Radeon AIW 9800.

I cannot get the computer to power up when the video card is connected to the power supply. If I remove the aux. power from the video card, the board powers up (I receive a message before POST to connect the video card to PS tho)This is just with the video card, processor, and memory installed.

I have tried switching the power supply with no luck. I have also exchanged the mobo and get the same problem.

I've given up with this board working with my video card, but I'm wondering if I get another mobo with the nForce3 chipset would I likely have the same problem? Has anyone heard of this problem happening before?

I guess my main question is, what mobo would you recommend for socket 754 that has LAN and 1394 onboard?


Current specs:
AMD64 3000+
DFI Lanparty NF3 UT 250gb
2x512mb Corsair Value Select PC3200
ATI AIW Radeon 9800 Pro
Antec 380w PS (sonata case)

Ain't got no quarrels with God,
Ain't got no time to get old...

More about : mobo 754

January 23, 2005 7:46:39 PM

I guess your PSU should be well able to do the job. However, maybe the 12V line gets overtaxed on booting. Cold start problems do exist.
You should try to make sure it really is the board/video combination and not a failing PSU. Have you tried the AIW in another system?
Just did some digging on the I-net: You might be able to boot with an old AGP or PCI videocard, change the primary display from PCI to AGP in the BIOS and then reinstall the AIW card.
As far as a new mainboard is concerned: I'm sure someone else will be eager to answer.
Good luck!
January 23, 2005 8:56:36 PM

what if you remove the 2 black wire from the connector? If you look carefuly inside the connector, you will see how the pins are lock in. unlock the pins and pull'em out, leaving only the red and yellow wire. It is maybe a ground problem between the card and the board.

-Always put the blame on you first, then on the hardware !!!
January 24, 2005 5:05:49 AM

Try starting it, then hitting the reset button. I know a few people who had to do that with the first single chip chipset boards. They tend to draw a lot of power on start, but level off once running.
!