Sign in with
Sign up | Sign in
Your question

C&C Generals Zero Hour not playing movies

Tags:
  • PC gaming
  • Movies
  • Shell
  • Windows Vista
  • Video Games
Last response: in Video Games
Share
August 2, 2010 12:19:47 PM

My problem is that the movies don't play before the mission starts. These are the news presenter movies that i am talking about before the mission intro, but the intro before the missions do work. I have Windows Vista Home Premium 64 bit. The Shell Map does not work either and i have tried manually installing another shell map and putting it in the right place, but that has not been displayed on the menu screen either. I have no mods running on the game so it should be fine, and i have tried it running it without the patch 1.04 to see if the movies play, they don't play neither does the shell map too. Its not a great problem, but it is annoying, the files in the movie folder are in the correct place and they are named to .bik not .bak, and it would be nice if i could get the shellmap and the movies to work, but mainly the movies i am most eager to get working. So if someone could suggest what to do that would be nice. This hasn't anything to do with my system configuration, I have an ATI 4870 and 4gb ram ok end of story lol.

More about : generals hour playing movies

August 3, 2010 7:26:43 AM

1) Is this a legal version of the game? If it's a pirated torrent copy, don't be surprised if something doesn't work.
2) What on earth is a shell map?
August 3, 2010 3:27:15 PM

don't help me if you don't even know what the shell map is, and no it's not pirated it's the deluxe edition bought new. I noticed it happened with my brother's version of the first decade, when zero hour and generals was loaded up the shell map did not play. Seems like i need someone only who has experience with the game who can really help me. Must be something in the configuration files (ini) that is stopping the shellmap from loading and news reporter movies from playing before the actuall mission introduction starts.
Related resources
August 4, 2010 10:27:43 AM

As you wish.
August 4, 2010 11:25:15 PM

faq question and answers on the game website and other websites don't come close to answering my question. So i'm trying on here you see and also command and conquer forums, later after i realised it existed and joined. My friend told me that the command and conquer forums is rather inactive, and it's not like there are many zero hour experts on here, i'll just test my luck and wait patiently:) 
August 9, 2010 11:21:49 PM

Try to run it in compatibility mode for Windows XP SP3, worked for me.
I hope I could help you;)
!