Sign in with
Sign up | Sign in
Your question

Utorrent sony viao problems

Last response: in Windows 7
Share
September 11, 2010 7:40:50 AM

Hello,
I have a sony viao vpceb series with windows 7 on it. I cannot seem to get utorrent to work. I went to utorrent troubleshooting page, and I did everything that they said, I even disabled my firewall but that didn't help. I have qwest dsl internet and the modem can be used wirelessly or I can use a ethernet cord but still no success. I have another laptop that runs with windows XP and works just fine with any torrent that I want to download. I also had another viao with windows 7 that utorrent worked just fine... Is it something with series??? Can some tell me what the heck is going on with my viao!!!! I have been to other forums and no one seems to have my problem can anyone help me!!!!
September 11, 2010 8:54:31 AM

Here's an easy solution.. PAY FOR YOUR MUSIC!
m
0
l
September 11, 2010 4:39:59 PM

opexx said:
Here's an easy solution.. PAY FOR YOUR MUSIC!


If you jumped to some more conclusions you could be less helpful you know.

Sounds to me like something could be blocking the execution of utorrent. could you provide us with more details about what is actually wrong with the program?
You could also try a different torrenting application. the standard Bittorrent program should work fine.
m
0
l
!