Doom 3 is dark with Radeon 9800

Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

Hi,

9800 Pro 128MB with latest Catalyst drivers, on WinXP service pack 2.

Doom 3 is very dark. I've put my CRT monitor on maximum
brightness/contrast and I've also put the in-game brightness option to
maximum.

On the Radeon 9800 Pro properties, I have a Doom 3 profile for Full
Screen 3D. I've put gamma at maximum. Actually, I'm not sure that this
is being used... it doesn't seem to have an effect at all.

Now, Doom 3 is still very dark indeed even with all these on maximum. I
realise the game is meant to be spooky, but is there something I'm missing?
9 answers Last reply
More about doom dark radeon 9800
  1. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    In article <418e40ee$0$21868$61ce578d@news.syd.swiftdsl.com.au>,
    Richard Cavell says...
    > Hi,
    >
    > 9800 Pro 128MB with latest Catalyst drivers, on WinXP service pack 2.
    >
    > Doom 3 is very dark. I've put my CRT monitor on maximum
    > brightness/contrast and I've also put the in-game brightness option to
    > maximum.
    >
    > On the Radeon 9800 Pro properties, I have a Doom 3 profile for Full
    > Screen 3D. I've put gamma at maximum. Actually, I'm not sure that this
    > is being used... it doesn't seem to have an effect at all.
    >
    > Now, Doom 3 is still very dark indeed even with all these on maximum. I
    > realise the game is meant to be spooky, but is there something I'm missing?
    >
    In the console enter r_gamma and play with values from around 1.6
    upwards. Do the same for r_brightness. Once you've found them add +set
    r_brightness X and +set r_gamma X to the doom 3 shortcut replacing X
    with the values you found worked.

    --
    Conor

    Opinions personal, facts suspect.
  2. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418e40ee$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    > Hi,
    >
    > 9800 Pro 128MB with latest Catalyst drivers, on WinXP service pack 2.
    >
    > Doom 3 is very dark. I've put my CRT monitor on maximum
    > brightness/contrast and I've also put the in-game brightness option to
    > maximum.
    >
    > On the Radeon 9800 Pro properties, I have a Doom 3 profile for Full Screen
    > 3D. I've put gamma at maximum. Actually, I'm not sure that this is being
    > used... it doesn't seem to have an effect at all.
    >
    > Now, Doom 3 is still very dark indeed even with all these on maximum. I
    > realise the game is meant to be spooky, but is there something I'm
    > missing?
    Its dark for everyone which is the way its intended to be but is a pain in
    the arse. The best fixes are r_gamma going from 1 (the default) to 1.4 but
    it does make it look washed out. Another option is r_lightScale from 1 to 4
    which boosts the brilliance of every lightsource in the game.
  3. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    In addition to the gamma and brightness console settings, look for a "duct
    tape" mod for Doom 3 that adds a gun barrel light. This allows you to see
    what you are shooting without compromising the game's atmosphere.

    --
    "War is the continuation of politics by other means.
    It can therefore be said that politics is war without
    bloodshed while war is politics with bloodshed."


    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418e40ee$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    > Hi,
    >
    > 9800 Pro 128MB with latest Catalyst drivers, on WinXP service pack 2.
    >
    > Doom 3 is very dark. I've put my CRT monitor on maximum
    > brightness/contrast and I've also put the in-game brightness option to
    > maximum.
    >
    > On the Radeon 9800 Pro properties, I have a Doom 3 profile for Full
    > Screen 3D. I've put gamma at maximum. Actually, I'm not sure that this
    > is being used... it doesn't seem to have an effect at all.
    >
    > Now, Doom 3 is still very dark indeed even with all these on maximum. I
    > realise the game is meant to be spooky, but is there something I'm
    missing?
  4. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    I bet if you play in a dark room, you'll find the brightness
    to be fine. I see that a lot. Also, AOS now has a very
    high brightness LCD monitor that is designed for brightly
    lit rooms .. even sunlight. The screen is very bright in the
    forward direction. It is fine for Doom3 .. not so great for
    Far Cry.

    johns
  5. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    Type r_gamma 1.3 into the console. This makes the game bright enough for me
    to see what's going on, but still leaves intentionally dark corners dark
    etc.

    Of course, I'd imagine this is down to your monitor rather than your card.
    (I too am using a 9800 Pro)

    Oh, and switching to the latest Omega Drivers gained me 12fps in Doom 3. You
    might want to investigate that.


    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418e40ee$0$21868$61ce578d@news.syd.swiftdsl.com.au...
    > Hi,
    >
    > 9800 Pro 128MB with latest Catalyst drivers, on WinXP service pack 2.
    >
    > Doom 3 is very dark. I've put my CRT monitor on maximum
    > brightness/contrast and I've also put the in-game brightness option to
    > maximum.
    >
    > On the Radeon 9800 Pro properties, I have a Doom 3 profile for Full
    > Screen 3D. I've put gamma at maximum. Actually, I'm not sure that this
    > is being used... it doesn't seem to have an effect at all.
    >
    > Now, Doom 3 is still very dark indeed even with all these on maximum. I
    > realise the game is meant to be spooky, but is there something I'm
    missing?
  6. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    On 8/11/04 8:36 AM, The Berzerker wrote:
    > Type r_gamma 1.3 into the console. This makes the game bright enough for me
    > to see what's going on, but still leaves intentionally dark corners dark
    > etc.
    >
    > Of course, I'd imagine this is down to your monitor rather than your card.
    > (I too am using a 9800 Pro)

    I've used a 21 inch trinitron and a 19 inch LCD, both on maximum
    brightness and colour. More than half the pixels on my screen are black.
  7. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    "Richard Cavell" <richardcavell@mail.com> wrote in message
    news:418f08ee$0$21872$61ce578d@news.syd.swiftdsl.com.au...
    > On 8/11/04 8:36 AM, The Berzerker wrote:
    >> Type r_gamma 1.3 into the console. This makes the game bright enough for
    >> me
    >> to see what's going on, but still leaves intentionally dark corners dark
    >> etc.
    >>
    >> Of course, I'd imagine this is down to your monitor rather than your
    >> card.
    >> (I too am using a 9800 Pro)
    >
    > I've used a 21 inch trinitron and a 19 inch LCD, both on maximum
    > brightness and colour. More than half the pixels on my screen are black.
    and they will stay black no matter how high the gamma goes - get used to it.
  8. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    Sleepy wrote:

    > "Richard Cavell" <richardcavell@mail.com> wrote in message
    > news:418f08ee$0$21872$61ce578d@news.syd.swiftdsl.com.au...
    >
    >>On 8/11/04 8:36 AM, The Berzerker wrote:
    >>
    >>>Type r_gamma 1.3 into the console. This makes the game bright enough for
    >>>me
    >>>to see what's going on, but still leaves intentionally dark corners dark
    >>>etc.
    >>>
    >>>Of course, I'd imagine this is down to your monitor rather than your
    >>>card.
    >>>(I too am using a 9800 Pro)
    >>
    >>I've used a 21 inch trinitron and a 19 inch LCD, both on maximum
    >>brightness and colour. More than half the pixels on my screen are black.
    >
    > and they will stay black no matter how high the gamma goes - get used to it.
    >
    >
    Bullsh*t, uninstall that heap of poo and flog it on ebay, now thats
    forgeting!
  9. Archived from groups: alt.comp.periphs.videocards.ati,alt.games.doom (More info?)

    Try Hotkey control...

    I allso have Radeon 9800 pro..
    Doesnt sound as though u r using the Catalist Driver Hotkey feature...
    Go into Windows Display Properties - advanced - color- 3D...at the bottem of
    this
    page is a Tab 'Hotkeys' go into this and set up keys to to control Gamma
    and (less usefull) Brightness ...Pressing the chosen keys while playing game
    will boost or cut the Gamma... this works in every one of my many games...
    Luv Trimble
Ask a new question

Read More

Games Radeon Video Games