XP Home Logon takes several minutes

Archived from groups: alt.internet.wireless (More info?)

Ever since loading of XP SP2 my laptop with the Broadcom
BCM4306/BCM2050 chipset and driver ver 3.30.15
has not been happy. Even though it recognizes the router, it takes
several minutes before a successful logon.
I used to be able to force it on but its now at the point that I have to
walk away and come back to find that it has logged on.
Has anyone else run into this?
In researching the problem I see where there's a fix for the exact
problem on the XP Pro, but the resolution does not
apply to XP Home.
12 answers Last reply
More about home logon takes minutes
  1. Archived from groups: alt.internet.wireless (More info?)

    ED <xxagonNOSPAM@hotmail.com> wrote:
    > Ever since loading of XP SP2 my laptop with the Broadcom
    > BCM4306/BCM2050 chipset and driver ver 3.30.15

    I loaded WinXP SP2 a while ago, with no effect on my DLink DWL-122, but a
    recent Windows Update caused Wireless Zero Config to turn itself on.

    I had loaded the DWL drivers prior to installing the hardware, but after
    SP2 was loaded. Perhaps you didn't have Wireless Zero before, and now you
    do, and it isn't working for you.

    On my systray there is a "D" icon for the DLink client, as well as a
    wireless icon that leads to WinXP management of the connection. On mine,
    it notes that there are no wireless networks available, because Wireless
    Zero is not running, and suggests that I enable it, but that is a bad thing
    in my configuration. it works fine with Wireless Zero turned off, and the
    DLink client in control.

    Start-run-services.msc
    Wireless Zero Configuration - Stop - Disabled.

    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  2. Archived from groups: alt.internet.wireless (More info?)

    On Mon, 25 Oct 2004 18:28:38 GMT, "ED" <xxagonNOSPAM@hotmail.com>
    wrote:

    >Ever since loading of XP SP2 my laptop with the Broadcom
    >BCM4306/BCM2050 chipset and driver ver 3.30.15
    >has not been happy. Even though it recognizes the router, it takes
    >several minutes before a successful logon.

    Logon to what? Do you mean the initial Windoze login and password to
    the computer, or to some remotely located PDC (primary domain
    controller)? If there's a third line on the initially sign-on page
    labelled "domain", you're setup for a domain login. If there's not
    PDC or BDC available, the computah will keep trying for about 3
    minutes and then offer to login only locally. Is this what's
    happening?

    >I used to be able to force it on but its now at the point that I have to
    >walk away and come back to find that it has logged on.

    Force it? How? Hammer, chisel, or axe? What manner of force was
    used? Did you have this problem before and used a trick (i.e. hit
    ctrl-break to abort the logon) to shorten the delay?

    >Has anyone else run into this?

    Literally dozens of times thanks to Microsloths inability to properly
    distinguish between domains and workgroups during installation, which
    causes users to guess if they have a domain or a workgroup. Those
    that select domain end up with a long logon delay looking for a domain
    controller. It was really bad in the NT4 days when a bad choice
    during installation required a total reinstall.

    >In researching the problem I see where there's a fix for the exact
    >problem on the XP Pro, but the resolution does not
    >apply to XP Home.

    What fix?

    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  3. Archived from groups: alt.internet.wireless (More info?)

    Thanks for the reply Dold.

    I turned off WZC and Windows said that it "cannot configure the wireless
    connection".
    "If you have enabled another program to manage this wireless connection
    use that software"
    (I have a Broadcom Utility on my task bar but I see no option to manage
    a connection.)
    Windows also says "If you want Windows to configure this wireless
    connection, start the Wireless Zero Connection"

    I had to put WZC in automatic and start it. Then a connection was made.
    Of course by then a few
    minutes had passed and the connection came alive.

    You're correct about this happening in a recent Windows Update following
    SP2.

    The problem is so consistent that I can't believe I'm the only one
    having this.

    ED
  4. Archived from groups: alt.internet.wireless (More info?)

    ED <xxagonNOSPAM@hotmail.com> wrote:
    > In researching the problem I see where there's a fix for the exact
    > problem on the XP Pro, but the resolution does not
    > apply to XP Home.

    I didn't notice that comment the first time.
    There isn't much difference between XP and XP Home that I would think would
    affect this situation. What KnowledgeBase article are you referring to?
    I see several listed as fixed in SP2, and they all apply to XP and XPHome.


    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  5. Archived from groups: alt.internet.wireless (More info?)

    See here:
    http://www.msfn.org/articles.php?action=show&showarticle=170

    This is the exact Problem I'm having. Only the solution is XP Pro
    oriented.


    <dold@XReXXXPXHo.usenet.us.com> wrote in message
    news:cln9lc$acs$1@blue.rahul.net...
    > ED <xxagonNOSPAM@hotmail.com> wrote:
    >> In researching the problem I see where there's a fix for the exact
    >> problem on the XP Pro, but the resolution does not
    >> apply to XP Home.
    >
    > I didn't notice that comment the first time.
    > There isn't much difference between XP and XP Home that I would think
    > would
    > affect this situation. What KnowledgeBase article are you referring
    > to?
    > I see several listed as fixed in SP2, and they all apply to XP and
    > XPHome.
    >
    >
    > --
    > ---
    > Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
    >
  6. Archived from groups: alt.internet.wireless (More info?)

    > I hope that my inept attempt to describe the problem doesn't confuse
    > the issue. I do appreciate
    your responding to my query. Here goes.....

    > Logon to what?
    When I turn on the laptop it boots and does an automatic log-into my
    wireless home network. (Linksys)
    I get the wireless network connection icon in the lower right of task
    bar showing that I am connected.
    Lately (since SP2 update ->KB834707 security update, the Wireless Icon
    just remains there with red X.
    If I leave it alone in about five minutes it will connect on its own.

    >>I used to be able to force it on but its now at the point that I have
    to
    >>walk away and come back to find that it has logged on.
    >
    > Force it? How?
    By doing a start ->Connect to ->Show all connections -> double click on
    wireless network connection
    ->connect.

    Did you have this problem before
    With SP2 it was obvious that they changed the way the connection process
    work. The connection icon
    is now different than with XP SP1. It didn't connect as easy as before
    but I could live with it. Things just
    got bad with subsequent updates.


    What fix?
    KB884020 Is what I came up with.

    In this thread, Dold commented that he might be having a similar
    problem. I just dont have a clear picture of
    what's really going on. If you can shed some light on this, It would
    make my day....HI

    ED
  7. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 28 Oct 2004 05:08:52 GMT, "ED" <xxagonNOSPAM@hotmail.com>
    wrote:

    >> Logon to what?

    >When I turn on the laptop it boots and does an automatic log-into my
    >wireless home network. (Linksys)

    That's not really a "logon" as in asking a name and password. I guess
    the correct terminology is that it takes a long time to connect.

    >I get the wireless network connection icon in the lower right of task
    >bar showing that I am connected.
    >Lately (since SP2 update ->KB834707 security update, the Wireless Icon
    >just remains there with red X.
    >If I leave it alone in about five minutes it will connect on its own.

    802.1x authentication waiting for Wireless Zero Config. See:
    http://support.microsoft.com/?kbid=826942
    first paragraph. Turn off 802.1x authentication if you're using WEP
    or no encryption. It's required for WPA and WPA-PSK.

    >>What fix?

    >KB884020 Is what I came up with.

    http://support.microsoft.com/?kbid=884020
    That's for loopback (127.0.0.1) problems with XP SP2. Not related to
    anything involving wireless.


    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
  8. Archived from groups: alt.internet.wireless (More info?)

    Jeff Liebermann <jeffl@comix.santa-cruz.ca.us> wrote:
    > 802.1x authentication waiting for Wireless Zero Config. See:
    > http://support.microsoft.com/?kbid=826942
    > first paragraph. Turn off 802.1x authentication if you're using WEP
    > or no encryption. It's required for WPA and WPA-PSK.

    But that was supposed to be fixed in SP2, where his problem first showed up
    ;-(

    SP2 probably reverted to a default setting for something on this
    connection.

    Since the "force connection" works, maybe it is just the "automatic"
    setting. When you get to the screen where you click on the network that
    you want, does it have (automatic) after the name? There are a few
    different screens where this can show up, but you want to either select
    properties, or change advanced settings. Then on the Connection tab, make
    sure "automatic" is checked.
    While you are there, you might uncheck 802.1x on the Authentication tab.
    On mine, that's not available, because I don't have encrption turned on.


    --
    ---
    Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
  9. Archived from groups: alt.internet.wireless (More info?)

    The properties shows it as 'automatic'. I do have the 802.1x
    authentication unchecked. I am using WEP.
    On the connection tab of the Linksys Properties, Its set to connect
    automatically when the network is in range.

    Do you think I should apply the KB826942.?

    Maybe this all happened since the Yankees couldn't hold their own, huh?
    I'm in NYC


    <dold@XReXXXPXHo.usenet.us.com> wrote in message
    news:clr82g$8sa$1@blue.rahul.net...
    > Jeff Liebermann <jeffl@comix.santa-cruz.ca.us> wrote:
    >> 802.1x authentication waiting for Wireless Zero Config. See:
    >> http://support.microsoft.com/?kbid=826942
    >> first paragraph. Turn off 802.1x authentication if you're using WEP
    >> or no encryption. It's required for WPA and WPA-PSK.
    >
    > But that was supposed to be fixed in SP2, where his problem first
    > showed up
    > ;-(
    >
    > SP2 probably reverted to a default setting for something on this
    > connection.
    >
    > Since the "force connection" works, maybe it is just the "automatic"
    > setting. When you get to the screen where you click on the network
    > that
    > you want, does it have (automatic) after the name? There are a few
    > different screens where this can show up, but you want to either
    > select
    > properties, or change advanced settings. Then on the Connection tab,
    > make
    > sure "automatic" is checked.
    > While you are there, you might uncheck 802.1x on the Authentication
    > tab.
    > On mine, that's not available, because I don't have encrption turned
    > on.
    >
    >
    > --
    > ---
    > Clarence A Dold - Hidden Valley (Lake County) CA USA 38.8-122.5
    >
  10. Archived from groups: alt.internet.wireless (More info?)

    I had the same problem when introducing XP clients to our domain. Solved
    this problem by entering the IP Adress to the DNS Server in the
    Preferred DNS Server field inTCP/IP properties. Problem gone.


    --
    anderssose
    brought to you by http://www.wifi-forum.com/
  11. Archived from groups: alt.internet.wireless (More info?)

    On Fri, 29 Oct 2004 04:03:09 GMT, ED spoketh

    >The properties shows it as 'automatic'. I do have the 802.1x
    >authentication unchecked. I am using WEP.
    >On the connection tab of the Linksys Properties, Its set to connect
    >automatically when the network is in range.
    >
    >Do you think I should apply the KB826942.?
    >
    >Maybe this all happened since the Yankees couldn't hold their own, huh?
    >I'm in NYC
    >

    Are you using the Windows Wireless Zero Configuration option, or
    Linksys' own wireless client?

    I haven't really noticed a big difference with my laptops since I got
    SP2 going. It takes about a minute or so from when I log in (that is,
    enter my username and password) to when the laptop connects to the
    wireless network. And that's on an old 333 MHz laptop...

    I've found that if I don't get a connection within a minute or so, I can
    simply log out (start->Log Off) and back in, and the wireless piece will
    restart it's connection attempt.

    Check how much stuff is loading at start up. The more stuff you load,
    the longer it will take for everything to get loaded, including the
    wireless service (regardless of it being the MS client or the Linksys
    client).

    Lars M. Hansen
    http://www.hansenonline.net
    (replace 'badnews' with 'news' in e-mail address)
  12. Archived from groups: alt.internet.wireless (More info?)

    On Thu, 25 Nov 2004 07:37:37 GMT, anderssose
    <anderssose.1g9nga@no-mx.forums.yourdomain.com.au> wrote:

    >I had the same problem when introducing XP clients to our domain. Solved
    >this problem by entering the IP Adress to the DNS Server in the
    >Preferred DNS Server field inTCP/IP properties. Problem gone.

    I had exactly the same problem with a wired LAN. 2 out 5 XP
    workstations would not obtain DNS values for DHCP. The sequence of
    events was:
    Machines full or spyware.
    Spybot S&D used to clean up machine before applying XP SP2
    SP2 and subsequent updates installed.
    Worthless application vendor claims his junkware is not compatible
    with XP SP2.
    Uninstall XP SP2.
    At this point, DHCP delivered DNS stopped working. I "fixed" the
    problem by manually assigning IP addresses for the DNS servers. That
    worked fine, but I certainly would like to know the cause. I believe
    it might be the removal of the spyware that initiated the problem.
    The 3 working machines went through an identical sequence, but did not
    have any spyware that needed removal. I'm not finished with this one
    and plan to try "XP Winsock Fix" next.
    http://www.spychecker.com/program/winsockxpfix.html
    Anyway, duz this sequence of events sound familiar?

    --
    Jeff Liebermann jeffl@comix.santa-cruz.ca.us
    150 Felker St #D http://www.LearnByDestroying.com
    Santa Cruz CA 95060 AE6KS 831-336-2558
Ask a new question

Read More

Windows XP Wireless Networking