Sign in with
Sign up | Sign in
Your question

Press <F4> to Resume?

Tags:
  • Motherboards
  • Boot
Last response: in Motherboards
Share
February 19, 2005 4:21:15 PM

Hi,

Recently, I started experiencing this strange problem. Whenever I boot up my PC, after the POST, it makes me press the F4 key to continue the boot. I haven't installed any new hardware or messed with the BIOS settings. Any idea why I'm getting this message?

After pressing F4, the PC boots normally, and there are no issues in Windows. It's not a big deal, but a little annoying having to press the F4 key to boot.

I have the Intel Desktop Board D865GBF. Any suggestions as to why I'm having this issue is greatly appreciated.

Thanks!

More about : press resume

February 19, 2005 9:10:37 PM

I don't think so. I'm using Windows XP Professional, and it's the only OS on my computer. I have Tweak UI for XP, but don't see any boot options in it. I only used it to change the directory of My Documents.
Related resources
February 20, 2005 4:18:51 AM

Try going into bios, then just saving changes.
F4 is usually a bios error halt. Saving changes, even without changing anything, should clear it up. If not, you may have to go into bios, and change the error message to halt on no errors.
February 20, 2005 3:52:20 PM

I tried what you said, but am still getting the message. My motherboard also does not seem to have a BIOS setting for halting on errors. I tried updating the BIOS and taking the CMOS battery out as well, but no luck. Should I be worried my hard drive or memory has gone bad?
February 20, 2005 4:13:33 PM

I could be that the battery on your motherboard has run out? Athough you would probably get a CMOS Setting wrong message.
February 21, 2005 3:11:53 AM

I shouldn't think an 865 board would have a dead battery yet, but it may. Before you try that though, try setting bios to default.
You hdd maker will have a test to check your drive. To test your ram, download and make a bootable floppy for memtest86.
January 11, 2008 3:33:31 PM

knight0 said:
Hi,

Recently, I started experiencing this strange problem. Whenever I boot up my PC, after the POST, it makes me press the F4 key to continue the boot. I haven't installed any new hardware or messed with the BIOS settings. Any idea why I'm getting this message?

After pressing F4, the PC boots normally, and there are no issues in Windows. It's not a big deal, but a little annoying having to press the F4 key to boot.

I have the Intel Desktop Board D865GBF. Any suggestions as to why I'm having this issue is greatly appreciated.

Thanks!

January 16, 2008 11:45:49 AM

I am also facing problem some times of A4.Please let me now the remeedy
a b V Motherboard
January 16, 2008 12:23:45 PM

Are you seeing any errors during POST? If you have your "splash screen" enabled in the BIOS, shut it off so you can see everything that is going on during POST.
January 16, 2008 2:38:52 PM

If it were the Battery... Pretty sure you would just get a beep code @ POST. But it would still boot up just fine.
January 16, 2008 2:56:26 PM

yo man, i had the same problem on my 680i motherboard. my problem was that i had a floppy drive enabled, and i have no floppy drive. does it say; "floppy disk failed" or something like that? u wud have to go into bios and diable ur A drive.
January 23, 2008 11:25:00 AM

I've just swapped to another HDD on my Intel D865GLC Motherboard and got the
"Press <F4> to Resume" message. Well it bugged me, so I reset the defaults and went digging in the BIOS setup. I went to:-

Advanced/Drive Configuration and set ATA/IDE Configuration to [Legacy] from [Enhanced], Saved and rebooted.

It then gave the message :-

Primary Master Hard Disk:S.M.A.R.T. Status BAD, Backup and Replace
Press <F4> to Resume

It is an old HDD, so it could be failing, and it has only had the message since changing the HDD. I don't know if having the Enhanced option set was masking the first line of the message, but it seems feasible to me.

I then found an even older drive with Windows 95 on it, put it in and it boots fine, so it does look like it is a failing SMART drive message.

Hope this is of some use.
March 3, 2009 10:56:58 PM

I have a d865glc. I had the same problem. I took out both IDE drives and installed 1 SATA drive. That is when the F4 problem started. I tried everything and decided I would have to live with it. Last night I hooked upe an IDE drive to try to recover some data and when I turned it on it booted up normally. After I finished I just mounted the drive in the box and left it hooked up. No Boot problem now. Might be worth a shot if you are running a single SATA drive like I was.
October 3, 2009 4:11:10 PM

I had the F4 to continue problem until a cloned the hard disk to another "good" working hard drive, and now no more F4 to start the computer. I scanned the old hard disk with xp and it had sector errors.
I hope that helps everyone.
Anonymous
a b V Motherboard
July 10, 2010 11:56:54 AM

I had the same message and disable the SMART on the PATA drives I am using. You can do this by going to each of the drive and changing from Auto to User mode and change SMART from auto to Disable.
March 26, 2012 7:53:19 AM


this BIOS problem, turnoff your computer open your CPU panel box and pull up BIOS jumper and restart your computer press DEL or F2 for BIOS setup, than setup date and time and again turnoff your computer and put on BIOS jumper and turn on your computer.


Thanks
Badman Sagar, Kathmandu, Nepal
July 28, 2012 1:31:19 AM

I was also suffering the same problem on my intel d865gbf..
before I was looking for the problem like this and s.m.a.r.t. command failed for when attached dvd drive to system everywhere but I couldn't find and I solved it myself and wanted to share for the guys..

I have 2 pata hard disk connected with the same cable and during booting there is info msg like fixed disk 0 .. and fixed disk 1..
and press f4 to continue..although this was not a bug but every time i had to press f4 is a quite annoying.

I solved this problem by turing off s.m.a.r.t feature. note that there is no direct turning on/off feature. we have to go to bios advanced feature>drive configuration and select one hard disk and enter to set option to "user", default is "auto"..then s.m.a.r.t will be shown right below. turn it off.
Go back and do the same process for another disk. and save the bios.

done.

Bonus::by doing this my error on 4th primary master: smart command failed which happened while connecting to dvd drive also solved.

dipen45,dipen425@gmail.com, nepal
!