Sign in with
Sign up | Sign in
Your question

Oblivion Skipping

Last response: in Video Games
Share
August 12, 2010 4:03:17 PM

Q9550 @ 3.77Ghz
Gigabyte EP45-UD3P
4Gb OCZ Fatal1ty ram @ 1066Mhz
XFX HD4870 1Gb

Hey, I have installed Oblivion several times on my PC, and other than the expected "old software vs newer hardware" issues it play fine, except: the terrain and surrounding seem to skip around me as I am moving. To clarify, as I am walking/running everything around me seems to jump toward me as if it is not being refreshed quickly enough. Is this an excessive FPS issue? If so, could you please explain to me how to apply an FPS cap, or other resolution to the problem? Thanks!

More about : oblivion skipping

August 12, 2010 5:19:55 PM

try lowering the game resolution and also turn off AA ...maybe this can help..
August 12, 2010 6:41:05 PM

Object Distance Level Of Detail in the Game greatly increases system requirements by letting you see long distance as opposed to seeing only right in front of you! Bloom Enabled also causes a performace hit take alook if box is checked!
Related resources
August 12, 2010 6:42:42 PM

I apologize for not stating that I have tried the lowest possible graphical settings, and witness no change to the problem. Thank you, though.
August 13, 2010 3:34:09 AM

Update drivers/try older drivers. Some people have problems with quad cores, need to set processor affinity to 2 cores or something like that.
August 13, 2010 5:31:49 AM

iam2thecrowe said:
Update drivers/try older drivers. Some people have problems with quad cores, need to set processor affinity to 2 cores or something like that.


SO its Multi-Threading not Quad-Wielding!
August 13, 2010 11:57:08 PM

Thank you, I turned VSync off and that smoothed it out quite a bit. I was hoping that there was an easier fix to it, I would prefer to not have to change drivers every time I switch games, unless there is an easy way of doing that that I am not aware of. I would assume that you have to go to the AMD website and download the one you want to use each time (or save to your files are run each time you want to switch). I am not familiar with setting core utilization, is that done in the BIOS?
August 13, 2010 11:57:36 PM

GunBladeType-T said:
SO its Multi-Threading not Quad-Wielding!

Evern though I don't have hyperthreading?
August 14, 2010 12:01:30 AM

OutrightKain said:
Evern though I don't have hyperthreading?


I think you have hyper-threading, he mean that the compiler is old and takes advantage of two cores instead of 4 cores! Hyperthreading keeps your computer at 100% efficiency constantly loading next stage code rather than 70% and another 30% unused!
September 18, 2010 7:58:10 PM

how do i set the processor affinity to 2 cores? and why does it work? I have a quad core and notice some choppyness across 2 different graphics cards.
September 18, 2010 8:37:09 PM

pleasenoname said:
how do i set the processor affinity to 2 cores? and why does it work? I have a quad core and notice some choppyness across 2 different graphics cards.


After doing some searching, I found someone who listed it very plainly and very very WELL. When running Oblivion (or any application that you wish to change affinity for) press "Ctrl + alt + del" and proceed to the task manager, then locate the application under the Processes tab, then right click the process (Oblivion) and click "Set Affinity" and uncheck two of the cores, i do not believe it is important to uncheck specific numbers. This causes my game to behave very oddly, and will require me to restart the game completely as it crashses or hangs. But after i get the game restarted it does perform quite a bit more smoothely, though not as smooth as I would like to see, but this would be due in part to "too new" drivers and hardware. Also, i cannot "alt + tab" or "ctrl + alt + del" while in the game or it crashes, but I will tolerate that just fine for the performance gain.
!